0

I have a monitor (ViewSonic VA1912wb) that has a resolution of 1440 x 900 pixels and everything looks great at that resolution. After installing a wireless keyboard and a KVM switch, I am no longer offered that resolution as an option in the Control Panel. Since I know everything looks great at that resolution, is there a way to type in a custom resolution of 1440 x 900 in the Control Menu? Or is there a registry key that I can change where I can type those values in? I'm using Microsoft XP Service Pack 3.

5
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by Adamsappleone
-1

Why not try uninstalling the keyboard (or reinstalling your video driver) and see if it comes back with the option, if not do a SFC if it comes back, install again and try again.

Votes + Comments
bob, seriously, sfc is not the answer to everything.
0

Not really. KVMs generally dont make use of the plug and play pins for monitors so it wont audotetect the model. therefore you are usually stuck with the standard 4:3 resolutions of 640x480,800x600,1024x768 etc...

No easy way to change it under windows i dont think. Its historically a problem with widescreen screens due to limitations of EDID (Extended display identification data) which monitors use for plug'n'play.

Im not too good at explaining this, so here is quote:


KVM switches handle features of Display Data Channel incorrectly and make it necessary to disable plug and play features in the operating system and even physically remove pin 12 from the analog VGA cable that connects such device to the PC. A monitor connected in this way may be detected as an incorrect model, or not detected at all; this may cause issues for operating systems that rely heavily on boot-time "Plug n' Play" detection of this hardware.

Common display issues caused by KVM switches include not passing or altering EDID data from the monitor, or not passing incomplete EDID requests which may cause the OS to reset the resolution and refresh rate, or may not allow the OS to detect the presence of the monitor or even pass its own EDID data containing a predefined set of standard display modes - not allowing the OS to set the desired resolutions and refresh rates;

Short answer, use a normal (not widescreen) screen if you are going to use a KVM.

Edited by jbennet: n/a

0

Why not try uninstalling the keyboard (or reinstalling your video driver) and see if it comes back with the option, if not do a SFC if it comes back, install again and try again.

Thanks for he reply. I don't have the disks handy at the moment, but I can probably locate them. I don't think I ever installed anything for the keyboard or the KVM switch, actually. What does "SFC" stand for? Is that an acronym?

Not really. KVMs generally dont make use of the plug and play pins for monitors so it wont audotetect the model. therefore you are usually stuck with the standard 4:3 resolutions of 640x480,800x600,1024x768 etc...

No easy way to change it under windows i dont think. Its historically a problem with widescreen screens due to limitations of EDID (Extended display identification data) which monitors use for plug'n'play.

Im not too good at explaining this, so here is quote:


Short answer, use a normal (not widescreen) screen if you are going to use a KVM.

OK, so you think it has nothing to do with my keyboard, mouse, or KVM switch, so therefore changing one or both or locating disks isn't worth the trouble. I may have a 4:3 ratio monitor lying around. I'll give it a try. Thanks.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.