0

Hello all! PLEASE HELP ME!!!


NOTE: Dell Inspiron 5150 (XP-Home Edition Service Pack1a)
~~~Problem #1 (http://support.microsoft.com/kb/307545/en-us)

I performed the windows update. I restarted and got "\windows\system32\config\system" is missing or corrupt. I searched on your site how to fix the problem by using the Recovery Console. PLEASE NOTE I ONLY DID PART ONE OF THE THREE THAT MICROSOFT SUGGESTED

~~~Problem #2 (http://www.alegsa.com.ar/Visitas/i45/Yet%20another%20corrupted%20reg%20file%20question.php)

When I type the first line in the command promt I receive the following message: "C:\Windows>copy c:\windows\system32\config\system c:\windows\tmp\system.bak

--- The system cannot find the file specified." All othe command lines work except for this one. I googled, and found that I should In reading other posts on the same subject, I noted a few which indicated I should use "copy c:\windows\repair\system.bak c:\windows\system32\config\system" (note added *.bak after 1st system) in place of command that wasn't working.

~~~Problem #3 I AM STUMPED
I was able to log onto the system, however I was automatically logged on as an 'owner'. None of my drivers worked. I saw all my software and music files I downloaded (in the 'documents and settings' folder even though i originally saved them to the desktop) but when i tried to open 'My Documents' it said "Access Denied". I re-started and logged on in safemode to be the 'Administrator', but the same 'Access denied' message popped up.

I tried to repair windows XP by running repair from the XP CD and it freezes at the 'Installation has 35 minutes left'- no matter how many times i try to restart setup or how many hours have passed. I can no longer log in through safe mode because it asks me to insert the Windows XP CD to complete installation.

Other Info:
~I called Dell and all tech support told me was that they are going to send me a new hard drive.
~I am told that its possible that windows update downloaded 'firmware'?? for service pack 2
~The local recovery people told me its going to run me about $100 to put my hard drive to a 'slave' to recover my documents
~the local CIT department on campus told me that its possible that a virus masked a password for the 'my documents' folder since i never had password protect enabled when i log onto the system

SO WHAT DO I DO NOW?
Please help me if you have ANY Info!!!. I NEED those Documents in the My Documents folder back!!

2
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by c_shaft05
0

:cheesy: GUYS!! I was told to create a parallel XP folder (install XP in c:\winxp instead of c:\windows) and success!! I am in ~~

HOWEVER... :confused:

My question now is what are the steps to accessing the 'MY DOCUMENTS' folder in the Documents and Settings>old user>My Documents folder (old account of which we spoke). Note that there was never an administrative password set on my old user account.

:eek: When I right- click to try to save the dox to re-writable blank CD/ or move the folder to the desktop, it roughly says 'Access Denied' -- make sure file is not currently in use, etc. Also, it seems that my drivers dont work. I had wireless internet before and the little green radio thing in the task manager is not there- only the battery. So I cant connect to the internet.

:?: I heard of changing the parental security controls for the folder. I wouldnt know where to go to do this, since i already right- clicked on the folder to finaggle with the settings. (But please note that as I said before, someone told me that this could be a virus- i have no clue though)

HELP!

0

I FIXED IT!!!
http://support.microsoft.com/default.aspx?scid=kb;en-us;810881
This link tells you how to make the 'My Documents Folder Available'

STEP 1
Restart in Safe Mode. Click Start> My Computer> Tools menu> Folder Options> View .
Under Advanced Settings, click to clear the "Use simple file sharing
(Recommended)" check box, and then click OK.

STEP 2
Right-click the "My Documents" folder (or any other that you want to take ownership of). Click Properties> Security tab> OK (on the Security message, if
one appears). Then click Advanced> Owner tab.
In the Name list, click the Administrators group.

To take ownership of the contents of that folder, click the "Replace owner on subcontainers and objects" check box.
Click OK.

You may receive the following error message for the folder that you want to take ownership of:
"You do not have permission to read the contents of directory Folder. Do
you want to replace the directory permissions with permissions granting
you Full Control? All permissions will be replaced if you press Yes."

Click Yes.

Click OK, and then reapply the permissions and security settings that
you want for the folder and the folder contents.

0

This Help Me out a load... I had the same exact problem and now everything is good to go!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.