0

Hey all,

I have read through quite a few of the threads on this forum and I cannot quite figure out what to do. I have window's XP and I have 2 user accounts for my xp setup...I have my user account and my wifes. Anyway, a few weeks ago I all of a sudden couldn't get IE to surf or browse webpages...whenever I clicked on anything, the page always came up, "Page cannot be displayed." I have done as much as I can possibly do to figure this problem out and I am getting frustrated.

I have downloaded several spyware detectors, they didn't seem to detect anything. I even got the "ad-ware" that seemed to detect a lot of spyware agents, but didn't solve my problem.

Also, you might find it useful and interesting to know that I can use IE on my wife's account, but not when I log in under my name. Also, when I log in under my name, dial up to the internet, and click on "Outlook"; I am able to check and download my email messages. Also, when I log in to my account, I noticed that IE will access "secure" pages, the one's with the padlock, ya know? But it will not access anything else. I adjusted my security settings after I discovered that, but it didn't work.

Should I reinstall IE? Do I need to reinstall windows xp? What is going on? Any help and pointers would be great!!

Thanks,
Rob

3
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by edomwaka1
0

Go here and get Firefox 0.9.1,and enjoy the net .
WWW.mozilla.org
also you could go the the Serurity section here and get help with IE ,download hijackthis and post a log in the security fourm .
Download 'Hijack This!'.HERE

Unzip (extract) it to a folder of its own.Like c:\HJT\hijackthis.exe , Then Doubleclick HijackThis.exe (in the new folder), and hit "Scan".
When the scan is finished, the "Scan" button will change into a "Save Log" button.
Press that, then Ctrl-A to Select All, and copy its contents here. for hijackthis,most of what it lists will be harmless or even essential, don't fix anything yet.

0

solution,Log in with your account,open your IE,click on Tools ,Internet options,then click connections,choose neverdial connection,then LAN settings then makesure you choose automatic detect setting
that should resolve it for you mate

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.