0

I have Dell and have Windows XP installed. This month (February 2010) I have had my Xp crash this being the 2nd time. I can only go into safe mode. I have done the repair before but it always takes forever. What could be the problem?? I have Norton internet protection as well installed.

3
Contributors
5
Replies
6
Views
7 Years
Discussion Span
Last Post by jezza70
0

I can only go into safe mode.
hi.in safe mode go,start/control panel/administrator tools ,in there go event viewer/system and check for the error message the crash created

0

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7026
Date: 22/02/2010
Time: 4:41:53 PM
User: N/A
Computer: KOMPP-507D042D0
Description:
The following boot-start or system-start driver(s) failed to load:
BHDrvx86
ccHP
eeCtrl
Fips
IDSxpx86
intelppm
SCDEmu
sptd
SRTSP
SRTSPX
SYMTDI

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Event Type: Error
Event Source: DCOM
Event Category: None
Event ID: 10005
Date: 22/02/2010
Time: 4:40:54 PM
User: NT AUTHORITY\SYSTEM
Computer: KOMPP-507D042D0
Description:
DCOM got error "This service cannot be started in Safe Mode " attempting to start the service EventSystem with arguments "" in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Event Type: Error
Event Source: sptd
Event Category: None
Event ID: 4
Date: 22/02/2010
Time: 4:39:58 PM
User: N/A
Computer: KOMPP-507D042D0
Description:
Driver detected an internal error in its data structures for .

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00 00 00 00 01 00 52 00 ......R.
0008: 00 00 00 00 04 00 04 c0 .......À
0010: ef 00 00 00 00 00 00 00 ï.......
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
They Just repeat teh same error

0

hi,fist let me say im no expert!
those appear to be new errors related to booting in safe mode ,are there any errors listed ,that coincide with the day and time of the 2 crashes

0

Event Type: Error
Event Source: Cdrom
Event Category: None
Event ID: 7
Date: 04/02/2010
Time: 1:46:25 PM
User: N/A
Computer: KOMPP-507D042D0
Description:
The device, \Device\CdRom0, has a bad block.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 03 00 68 00 01 00 b8 00 ..h...¸.
0008: 00 00 00 00 07 00 04 c0 .......À
0010: 00 01 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 f8 64 fb 00 00 00 00 .ødû....
0028: a7 57 05 00 00 00 00 00 §W......
0030: ff ff ff ff 02 00 00 00 ÿÿÿÿ....
0038: 40 00 00 c4 02 00 00 00 @..Ä....
0040: 00 20 0a 12 48 02 00 00 . ..H...
0048: 00 00 00 00 0a 00 00 00 ........
0050: 00 30 f0 e2 c0 a7 00 88 .0ðâÀ§.
0058: 00 00 00 00 70 de ea 87 ....pÞê
0060: 02 00 00 00 9f 6c 1f 00 ....l..
0068: 28 00 00 1f 6c 9f 00 00 (...l..
0070: 01 00 00 00 00 00 00 00 ........
0078: f0 00 03 00 1f 6c 9f 0a ð....l.
0080: 00 00 00 00 02 00 00 00 ........
0088: 00 00 00 00 00 00 00 00 ........


I had the same issue basically the first time but I can go into safe mode like I am now.

The first time was February 4 around 1:30pm
The second time was February 22 around 3:10pm

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.