i recently hooked my old comp (dell dimension L1000R) with windows me back up and when i go to start it seems like it is going to boot but stops at a black screen with a blinking - in the upper left corner....no clue even where to begin. i do have an emergency boot disc but couldnt find any options there just takes me to a help menu that doesnt really help me, and when i exit it goes to dos, but i cant change dir. to anything but a: any help would be greatly appreciated
thanks
jared

at the a:\ type in fdisk ,then yes ,then 4 and check the status of the drive ,if fdisk doesn't open then there is something wrong with the drive

i checked the drive status in fdisk

partition: C:1
status: A
Type: PRI DOS
Volume Label:
Mbytes:2047
system: unknown
usage: 11%

not sure what that means...

try this ,at the a:\ type in "sys c" with out the "" and hit enter ,reboot computer and see if it boots into winme

If that doesn't work, try fdisk /mbr

ok i tried both and when i did sys C: it gave me an error message with Abort, Retry, Fail message. i did fdisk/mbr and it tried to reboot, but when it got to the place where it would go blank with the blinking _ it said "operating system missing" or something along those line...

again thanks for all your help..
jared

you need to get into the bios/setup ,on boot up hit del key or maybe the f1 or f2 keys usually for del .it usuall tells you on bootup screen .when in there do a auto detect harddrive ,save changes ans exit .if noting un plug computer ,open case and remove cables from hdd and motherboard ,and then reinstall to both and check around for anyother loose conections