0

I don't know what to think about this one. I've not been able to get a peep out of the sound card.

I installed an ALS and all I could get out of it was a rumble. I put a Sound Blaster 16 PCI and I don't even get a rumble. When I try to install it I get a requester that says, "The SBPCI interrupt has been routed incorrectly by the system. Audio PCI inactive. Use automatic settings in the Device Manager."

I went to the DM, and the settings were already on automatic. I took them off auto and made a change, but alas that didn't change anything.

Any ideas, thanks.

BuddyB

4
Contributors
10
Replies
11
Views
13 Years
Discussion Span
Last Post by )BIG"B"Affleck
0

Big B,
I wanna' thank you. I didn't have to change slots. I went to Creative and downloaded a driver. It worked right off the bat..too cool. Thanks. Only one problem left, the computer sounds won't make a chirp and I can't figure out what I need to do to change that. I Thought when the sound card worked and played cds, etc. that would be the complete ticket.

BuddyB

0

Only one problem left, the computer sounds won't make a chirp and I can't figure out what I need to do to change that.

What were you using for a sound card before you bought your new creative card ?Did you take a old sound card out? Where were you plugging your headphones in before you got your new card?Are you pluging the headphones into the back of the sound card? I think its a green hole see if that will play the computer sounds.

Attachments card.jpg 59.57 KB
0

"B" The computer was given to us. My wife was using a 200, so I thought, in my infite wisdom, that a 300 would be better. The card that was in there was an ESS Solo-1. We were moving, so I didn't set this up; my wife hired someone to put it together. After the fact I discovered it wasn't putting out any sound whatsoever, thus I began my quest to rectify this along with the video thing in my other post. With SB I'm getting CDs to play with good quality, but nada on the system sounds; and I do have a set selected.
Thanks, BuddyB

0

Cyber,
I do have the basic list set for sounds.
Thanks,
BuddyB

0

Double click on the little speaker icon near the clock and turn all the volume settings up and make sure none of the options are muted.

0

Double click on the little speaker icon near the clock and turn all the volume settings up and make sure none of the options are muted.

I will try that as soon as I can get into MY COMPUTER without it locking up; don't know what my problem is. Everything else works fine, but when I open MY COMPUTER and click on an icon the computer freezes and I have to get out by Control-Alt-Delete. Then I can go about my business. Thanks. BuddyB

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.