0

Hello, if someone can help me, that would be GREAT! I have a network running in the house with 2 desktops and a laptop. I am connected with SBC DSL with a wireless router that it came with. I have internet running on 1 desktop and the laptop, but cant get internet to work on the 2nd desktop. I can access that desktop through network neighborhood so I know its networked, but just cant get internet on it for some reason. It is running Windows ME, I have checked all of the settings and compared it to the other computers in the house and things are the same. Any ideas??? thanks a lot!!!!!

3
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by Monte
0

Greetings,

Make sure that you have the DSL modem plugged into the WAN port on the back of your Router and that both your PC's are connected to any of the four available Ethernet ports on back of the router (assuming it is one of those Wireless routers that includes 4 ports). Check the documentation that came with your Wireless router and you'll probably find that you can manage it from your web browser by typing in the appropriate username and password. Once in those settings make sure that DHCP is enabled and that the appropriate account information is entered according to how your ISP has you set up (If you have a Static IP Address, you need to enter the information that they gave you, or if it's PPOE, make sure that is entered, or if it's "Obtain Address Automatically", make sure that this is entered) Also make sure that DHCP is enabled on both of your desktops (meaning you right click on Network Neighborhood, click properties, click TCP/IP and make sure that "obtain address automatically" is checked). After you've done this, you'll probably have to restart both machines, but once you do that you should be able to share your internet Connection on both machines. If this didn't do the trick, or you're using a Wireless network card on the PC that isn't connecting, check to make sure that WEP (wireless encryption protocol, I think) is NOT enabled. Check your Router settings and uncheck WEP if it is checked. I've found that WEP doesn't seem to work with any of the Windows 9x/ME flavors, but works with Win2k and up. That's the downside of using anything less than Win2k with wireless networks. you have to leave it open just to connect, but then it's not secure at all. Hope this helps. :cheesy:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.