0

Need help. I have a machine that can not access the internet. Seems easy BUT lots of trouble.

Useing MS Windows XP Prof with SP3.

Tried to do a system restore. "Can not find the specified file. Reboot."

Checked Help and support in Admin (Control Panel) service is not started. Try Start no go. Can't find the specific file. Also Network has not stated. Try to start. No go. Have tried System restore from caommand prompt (Safe Mode) No go. Have also tried to re-install help through explore (PChealth). Reboot. Still no go.

I thought I would back up system and re-install. MS Backup does not work either. I seem to have 4 phantom drives on the machine.

I took the machine to my place and used my USB keyboard and mouse and the machine booted up found new hardware but both mouse and keyboard did not work. Plugged in original mouse and keyboard. Worked.

If any one has any idea on the above I would greatly appreciate it.

Cheers

2
Contributors
1
Reply
2
Views
7 Years
Discussion Span
Last Post by scottydog12
0

have you tried to do system repair with the os disk this may replace file needed. just a thought hope it helps if not email me some more info

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.