On another thread that has been marked as solved, the suggestion was given, "Create a folder on your desktop called "Office.en-us". Find the same folder on the CD and copy "OfficeMUISet" to the folder on your desktop.
Re-insert the CD so that the setup starts again.
When it tells you it cannot find the file and wants you to select a folder, click on DESKTOP.

It takes a minute to get started but it will install just fine. "

I tried that and it says, "Cannot copy OfficeMUISet: Access is denied. Make sure the disk is not full or write-protected and that the file is not currently in use."

Any other solutions?

Recommended Answers

Well never got any msg of this sort, but first, try remove any present Office installation from your Program Files folder, and if need be, clean your pc using CCleaner to remove any registry which may still be in use.
Setting up afterwards from the CD itself, no need to …

Jump to Post

All 2 Replies

Well never got any msg of this sort, but first, try remove any present Office installation from your Program Files folder, and if need be, clean your pc using CCleaner to remove any registry which may still be in use.
Setting up afterwards from the CD itself, no need to create a folder and copy setup files...
Also make sure u are using the correct setup file, as Windows comes with 32/64 bit...

It turns out that all I had to do was go into Administrative Tools --> Services --> And stop all Sophos services.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.