0

I have full access to User Accounts in XP. I can add, delete, change, add pic, etc. I created an limited account for my wife. I can see it in the USER ACCOUNT box, along with my admin account and a guest account (turned off).

The problem is when I attempt to log off my admin account, I get a pop up box asking if I am sure I want to log off. There is no opportunity to switch accounts. If I do a shutdown, my account is the only account on the welcome screen when I reboot.

Any fixes would be appreciated.

3
Contributors
8
Replies
9
Views
7 Years
Discussion Span
Last Post by Papa_Smoke
0

The fact that you don't get the opportunity to switch users seems to indicate that it does not recognize that your wife's user id has been created. I would delete the user account, and re-create it again. Make sure to assign it an Icon, and don't let it use a default Icon.

Edited by mistamrd: n/a

0

Mistamrd - I did that - TWICE. No good. Yes, I can see her Icon (A photo of her face) and I named the account two different names and left it as GUEST once. Nothing works. No...this is going to be a tougher problem that that. LOL

0

I would try creating her account one more time. For the troubleshooting period, leave it as an admininstrative account. When you have created it, see if you have the switch option -- and if you do, log in to it so the default setup is created. Now log out of her account and re-enter yours. Change her to a limited user and log out of your account. See if her name is shown on the screen. If you cannot --

Go into the registry (caveat -- always backup first)
Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts

If her account is listed, it should not have an entry for DWord with a value of 0 (this would hide the account). If it is creating accounts as hidden, try changing the DWord to 1, then restart.

0

No. Her account is NOT listed. I see this:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList]
"HelpAssistant"=dword:00000000
"TsInternetUser"=dword:00000000
"SQLAgentCmdExec"=dword:00000000
"NetShowServices"=dword:00000000
"IWAM_"=dword:00010000
"IUSR_"=dword:00010000
"VUSR_"=dword:00010000
"ASPNET"=dword:00000000

????????? Thoughts?????????

0

Hmmm. To rule out OS vs username, have you tried adding a different variation on her name as username? Just leave it administrator first, log in with that username so it creates the profile elements, log out, then change it to limited.

0

I am a cheesehead! I discovered the problem. In the USER ACCOUNTS pop up, there is a box to check called CHANGE THE WAY USERS LOG ON . I clicked it. A box popped up that asked show users on splash screen (blue sign onscreen). I checked the box. Guess what? It worked. Know what? I KNOW to always check the plug first when the computer doesn't work. I forgot to START with the simplest solution!!!

SOLVED

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.