0

Everytime i go to Windows Update it downloads Kb828026. i've tried downloading it from Windows Catalog with the same results. Update says it was installed successfully but wants to download the next time i go there. i did a search here with no results. i tried advice from the Langalist Newsletter with no success.

2
Contributors
8
Replies
9
Views
12 Years
Discussion Span
Last Post by DMR
0

It's a known issue, but as far as I could find, Microsoft hasn't published an official fix.

Here are a few links to other discussions of the problem; it might involve a bit of "trial and error", but see if any of the suggested fixes work for you:

http://www3.telus.net/dandemar/828026.htm
http://www.annoyances.org/exec/forum/win2000/t1067828483
http://forums.wugnet.com/-KB828026-ftopict346665.html
http://www.maxpc.co.uk/tips/default.asp?pagetypeid=2&articleid=33781&subsectionid=718&subsubsectionid=562

0

Been there, Done that. Went to www3.telus.net/dandemar/828026.htm, as that is the one place i hadn't been. Went thru all the steps,removing wmp.dll,reloading WMP9,etc. reinstalled Windows Updates (only for WMP) Rebooted and system would not shut down. Had to reboot manually. WMP and Q828026 are still not listed in Add/Remove. The recommended Microsoft site to download Q828026 specifically for Windows ME was unavailable. (imagine that) :idea: Am seriously considering deleting WMP as i don't use it. only kept it because i thought it would mess up something else if it were deleted.

0

*Groan*

Yeah- given the fact that the fixes in the links I gave didn't work for 100% of the others who've had this problem, I'm not surprised that they didn't solve it for you either. As I said before, MS doesn't seem to have published an official fix for this particular one yet, so you might just be stuck with it until they do.

You can certainly go the route of removing WMP to see if that makes a difference; the program does have a history of security-related issues, and there are better media players out there anyway. I'm not sure if doing so will keep the update from trying to install itself, but it can't hurt to try...

0

Well,as you probably know, WMP is not deleteable as it is part of the OS. So i tried to go back to WMP 7.1,nope. I downloaded 7.1 for Windows 98. after it was installed i checked the version number. it had installed version 9,again. So i deleted the wmp.dll file and tried to install 7.1 again. now i receive an error message asking if i want to go to the website and download again as it was not installed correctly. WMP still did not showup in Add/Remove in any version. I know there is nothing you can do about this, i just thought other people would like to know what happens when you try to downgrade to version 7.1. at least what has been my experience. :idea: maybe in it's present state it won't be vunerable to attacks. lol

0

Even in it's incorrectly installed state it still works. which has probably been the case all along. Duh!

0

Oops, my bad :o

I forgot: although WMP does show up in at least the Win 2K/XP versions of the Add/Remove Programs control panel (under the "Add/Remove Windows Components" option), uninstalling from there doesn't even remove the program itself, it only removes the Desktop/Start menu shortcuts to the program.

0

Just what I posted: that although WMP does have an uninstall option in the A/R P control panel, that option does not actually remove the player, only the obvious shortcut accesses to it. WMP itself remains on your system.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.