the software installed in my pc is windows xp.yesterday i downloaded google chrome and set it as my default browser .till then my default browser was internet explorer 6,from then onwards my system is taking longer than usual to start..
can anybody please help me in this matter ...
I'm a very much new to computer systems....
please help me.....

Recommended Answers

Does it have Norton on it?

Jump to Post

Could be you have installed many apps on the system, and as such many processes are running in the background, thus the cause for the delay to load
However, IE6 is no longer recommended, upgrade it to 8 or continue with Chrome or Firefox

Jump to Post

Stop posting in a thread that is more than 3 months old. You have done this more than once please stop it.

Jump to Post

jingda. Who is this directed at?

Please let the moderators decide what can and cannot be done.

Jump to Post

All 13 Replies

Does it have Norton on it?

no
avast free version

If you need a pleasant service that lets you see your web page across multiple browsers and platforms try out BrowserShots. I have copies of Safari, Firefox, Opera, Camino, Google Chrome and various others.

Could be you have installed many apps on the system, and as such many processes are running in the background, thus the cause for the delay to load
However, IE6 is no longer recommended, upgrade it to 8 or continue with Chrome or Firefox

Stop posting in a thread that is more than 3 months old. You have done this more than once please stop it.

jingda. Who is this directed at?

Please let the moderators decide what can and cannot be done.

I am directing at gracypetro. If you have seen some of his post, he kept on reviving dead thread

gracypetro is a sig spammer who will not be here long.

I thought he has more than one post, did you deleted the rest of his?

Sure did.

IE 2 or no browser at all originally, and later versions came with IE 3. If you need a pleasant service that lets you see your internet page across multiple browsers and platforms attempt out BrowserShots. I have copies of Safari, Firefox, Opera, Camino, Google Chrome and various others.

Much better if you install the one search engine . I had also a problem but installer one component then system work properly and searching fastener.

Go in control pannel and uninstall google chrome from your computer
then again start your computer. may be it will help you.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.21 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.