0

the software installed in my pc is windows xp.yesterday i downloaded google chrome and set it as my default browser .till then my default browser was internet explorer 6,from then onwards my system is taking longer than usual to start..
can anybody please help me in this matter ...
I'm a very much new to computer systems....
please help me.....

Edited by askhari139: n/a

9
Contributors
13
Replies
14
Views
7 Years
Discussion Span
Last Post by harrydenwt
0

If you need a pleasant service that lets you see your web page across multiple browsers and platforms try out BrowserShots. I have copies of Safari, Firefox, Opera, Camino, Google Chrome and various others.

0

Could be you have installed many apps on the system, and as such many processes are running in the background, thus the cause for the delay to load
However, IE6 is no longer recommended, upgrade it to 8 or continue with Chrome or Firefox

0

Stop posting in a thread that is more than 3 months old. You have done this more than once please stop it.

0

I am directing at gracypetro. If you have seen some of his post, he kept on reviving dead thread

0

I thought he has more than one post, did you deleted the rest of his?

Edited by jingda: n/a

-1

IE 2 or no browser at all originally, and later versions came with IE 3. If you need a pleasant service that lets you see your internet page across multiple browsers and platforms attempt out BrowserShots. I have copies of Safari, Firefox, Opera, Camino, Google Chrome and various others.

0

Much better if you install the one search engine . I had also a problem but installer one component then system work properly and searching fastener.

0

Go in control pannel and uninstall google chrome from your computer
then again start your computer. may be it will help you.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.