I tried running services.msc from Run and I ended with the window opened, but not displaying any service, with a popup error:

One or more ActiveX controls could not be displayed because either:
1) Your current scurity settings prohibit running ActiveX controls on this page or
2) You have blocked a publisehr of one of the controls

Anyone knows whats wrong with the ActiveX here? I only uninstalled MS Office 2010 trial version, no other changes made to programs... :(

Re: Services.msc not displaying properly 80 80

Did a system restore and its back to normal, but still would like to know what caused this error...

Re: Services.msc not displaying properly 80 80

1.Open Internet Explorer
2.Click on Tools and open Internet Options
3.Click on the security tab and open Custom Level
4.Select "prompt" for Download signed and unsigned activex control
5.Enable activex control and plug-ins

Re: Services.msc not displaying properly 80 80

thanks for the steps, but any reason why I got this error? Did not change any activex or other settings...

Re: Services.msc not displaying properly 80 80

Seems to be Adobe Flash Player related error.

I got this error some time back. Please try this.

1. Start regedit

2. Goto HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

3. Delete the parasite zone named some thing like ■ (appears before zone 0). Logout and Login.

If that does not solve the problem, delete the zone from HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\ also.

Also check the following key
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1200


HKEY_LOCAL_MAHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1200 and

. The value should be either 0 or 1

Sony Antony

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.