0

Hello
I tried running services.msc from Run and I ended with the window opened, but not displaying any service, with a popup error:

One or more ActiveX controls could not be displayed because either:
1) Your current scurity settings prohibit running ActiveX controls on this page or
2) You have blocked a publisehr of one of the controls

Anyone knows whats wrong with the ActiveX here? I only uninstalled MS Office 2010 trial version, no other changes made to programs... :(

Edited by Ritesh_4: n/a

3
Contributors
4
Replies
6
Views
7 Years
Discussion Span
Last Post by sonymantony
0

Did a system restore and its back to normal, but still would like to know what caused this error...

1

1.Open Internet Explorer
2.Click on Tools and open Internet Options
3.Click on the security tab and open Custom Level
4.Select "prompt" for Download signed and unsigned activex control
5.Enable activex control and plug-ins

0

thanks for the steps, but any reason why I got this error? Did not change any activex or other settings...

0

Seems to be Adobe Flash Player related error.

I got this error some time back. Please try this.

1. Start regedit

2. Goto HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

3. Delete the parasite zone named some thing like ■ (appears before zone 0). Logout and Login.

If that does not solve the problem, delete the zone from HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\ also.

Also check the following key
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1200

and

HKEY_LOCAL_MAHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1200 and


. The value should be either 0 or 1


Regards
Sony Antony
+919388700531

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.