0

I have a Dell Inspiron 8200 desktop machine, built in 2001. User upgraded to Vista SP2 some time ago. The machine is a Pentium 4 running at 2.4ghz; 1GB RAM.

Problem is, when it starts up normally, it will load the desktop and run for about 1 minute...then I get a blue screen of death and it reboots. It does this absolutely every time...yet if I start up in safe mode, it will run all day. I have removed all add-ons and tried it that way; it won't stay running even with no sound card, no NIC, and I swapped the video card. I have reseated every cable on the board, and reseated the RAM.

BSOD code is as follows: STOP: 0x0000007F (0x00000008, 0x8013D000, 0x00000000, 0x00000000)

I'm thinking this might indicate memory, but I ran the Vista built in memory diag and it found nothing. I ran a complete disk check, that came up clean. The fact that it works fine in safe mode makes me think its not hardware. I don't have any of the weird RDRAM, and the Dell won't start with just one 512MB stick in...it requires the slots to have something in them to start apparently.

Only thing with this computer is that it had two fan problems that the user brought to my attention. Initially, the CPU fan was running slow and letting the system get hot. I have changed it, but the fan I replaced the factory fan with does not have the temp sensor built in, so the new fan runs at a steady, high speed. Also, I noticed the power supply fan wasn't spinning at all...I replaced that fan as well. Is it possible the lack of CPU cooling cooked the CPU?

3
Contributors
5
Replies
6
Views
7 Years
Discussion Span
Last Post by lolafuertes
0

It might be worth testing the PSU with a dugital volt meter to see if all the outputs are correct!

0

I did read the MS Knowledge base article. I pulled out the CPU and noticed all the thermal grease was along the edges and rubbery, like the CPU got pretty hot. But how can it be ruined? It runs fine in safe mode all day. And even starting normally, it consistently makes it all the way to the desktop, runs for a minute, and dies. I do have another Pentium 4, but it is a newer, HT processor without the pins attached to the processor. I don't have a swap. Any other way to test CPU?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.