0

I am running Windows 7 Ultimate 32-bit. Some time ago, I had a problem with Chrome. It would come up 'Google Chrome is not working' and subsequently die. I had the suggeation to install an older version. That worked until it decided to update itself to the latest version without telling me! Then other programs started to follow suite.
I have just recently had to completely reinstall the OS on a clean disk and the problem has cropped up again. But not only Chrome. I have now had this message .... is not working' from Explorer, Internet Explorer, Nero Burning Rom (9 and 10) and some games as well.
I have a variety of 'PC Clean' type utilities available to me, and they all claim that there are 'problems' with the installation, e.g. CCleaner, Registry Mechanic - genuine ones, not the scareware variety.
Would running a cleanup utility actally help? Or is there something else going on?
Reinstallation was 18 November. So how many weeks is that for an installation to misbehave in? (I wasn't going to say 'gone bad')

3
Contributors
20
Replies
21
Views
7 Years
Discussion Span
Last Post by normanallen
0

Sounds like you either have bad ram writing bad data to the hard drive or you have a bad hard drive. Google and get memtest and run it for a minimum of 6 passes. If it comes up with any errors then replace your ram. Next, have a look at your hard drive and find it's make. Then go to its makers website and see if they have any hard drive diagnostics software and run that.

Let us know how you get on!

0

I have downloaded the HD drive diagnostic program from the drive manufacturer (no names, yet). I have run both their short and long tests and both have given a pass result. I also have a copy of spinrite that I can run if necessary. I have downloaded a copy of Memtest86+ and written that to CD, and will run that overnight. I have previously run one full cycle of the memtest utility from one of my (older) ubuntu disks. That passed.
If neither of these options produces any failures, what then?

0

Why not install Ubuntu and give it a run. I don't what version of Ubuntu you have but the latest version has Google Chromium browser in the software centre.

0

I have run memtest86+ overnight. It did 8 passes with no errors. As I said I have run the hard disk (WD) diagnostic program using both it's short and long test, and they passed as well. The remaining tests actually write to the disk, overwriting everything there, and I'm not prepared to do that yet! Would running spinrite help?

Do you mean install on the hard disk or run from the CD?
I have a copy of 10.10 on CD. I've already used it from the CD just to see what it looks like. Too long in the tooth to go all the way just yet.

0

I would suggest getting Mbam on it (google will find it) and giving it a full scan once it is fully updated!

0

I have used the latest Mbam and have done a full scan. It found nothing malicious. I can paste the report if required.
What next?

0

If you have a windows install cd then put it in the machine, click run and type cmd and press enter. You will then see a dos mode box! Type sfc /scannow and see if that makes any improvement!

0

Done that. Certainly said somthing was fixed. The log doesn't make that easy reading. However, the only files it says are corrrupted seem to have 'Microsoft Games' in the filename.
Is there anything else to be looking for?

0

Do you mean install on the hard disk or run from the CD?
I have a copy of 10.10 on CD. I've already used it from the CD just to see what it looks like. Too long in the tooth to go all the way just yet.

Use the Live CD to test your computer first but take note that it is on the CD so it may run slow. And if you still not sure than only install on to your hard disk and get Chromium browser from the Ubuntu software centre just to see whether everything is working as it should be.

Anyway, my suspect a slim one could be your DVD/CD drive that may have skip some files when installing but that is a long shot. Give your DVD/CD a clean as well just in case.

0

The scan tool almost 19 hours to go through my system. I have a 250 GB C:\ drive, a 1 TB internal drive split into D:\, E:\ and F:\ and a 1 TB external (USB) drive N:\.
The scan looked at 1,539,143 files and deleted 83 of them without GIVING me any option to determine whether they were false positives or not. I have had this happen with other scanners, and I KNOW which ones are not malware!

NONE of them was on the C:\ drive.

I do NOT believe that Nero installation files have anything bad in them, yet it has selected a whole lot of them! At least it gives me the opportunity to restore them!
I think I will stick with SpySweeper. It doesn't make such basic mistakes!

Incidentally the sfc command has fixed an unrelated problem, so that isn't a bad start.

So should I be running a memtest from a Ubuntu CD or what?

0

Went with a bootable CD with memtest86+ version 4 on it. It did 7 passes overnight - with NO errors.
As I said, what next?

0

Incidentally, I have found that my copy of Ubuntu 10.10 has exactly the same version of memtest86+ on it (4.10), so running that wouldn't achieve anything new.

0

Have a look at the motherboard and see if any of the capacitors are domed up and/or leaking. If you find any, they will need to be replaced!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.