Hey, I have a problem here. I was downloading Dreamweaver, 3DS Max 7, Fireworks 8, and Flash 8, and ColdFusion MX 7. After I installed all of them, my messenger clients stopped working, both AIM, and MSN.
I refreshed my IP Address, and looked on google for help, for about an hour.
Normally, it just took a few restarts, but, I did that, and nothing happened. :eek:
It won't let me sign into the MS Passport service, or AIM, even on both of the Website versions.
Can anyone help?

PS- I Reinstalled both.

Recommended Answers

Hey, I have a problem here. I was downloading Dreamweaver, 3DS Max 7, Fireworks 8, and Flash 8, and ColdFusion MX 7. After I installed all of them, my messenger clients stopped working, both AIM, and MSN.
I refreshed my IP Address, and looked on google for help, for about …

Jump to Post

Win XP, SP2 nothing was found in either of the scans.

If ur confident that ur system is not infected, then use System Restore to restore it to a point were every thing was fine
Start-Accessories-System Tools-System Restore

Jump to Post

All 6 Replies

Hey, I have a problem here. I was downloading Dreamweaver, 3DS Max 7, Fireworks 8, and Flash 8, and ColdFusion MX 7. After I installed all of them, my messenger clients stopped working, both AIM, and MSN.
I refreshed my IP Address, and looked on google for help, for about an hour.
Normally, it just took a few restarts, but, I did that, and nothing happened. :eek:
It won't let me sign into the MS Passport service, or AIM, even on both of the Website versions.
Can anyone help?

PS- I Reinstalled both.

"Hello Doctor iam suffering from a disease can u send me some medicine"

Pls specify the OS, and also post the HijackThis Log in the Viruses,Spyware, and other nasties forum

Win XP, SP2 nothing was found in either of the scans.

Win XP, SP2 nothing was found in either of the scans.

If ur confident that ur system is not infected, then use System Restore to restore it to a point were every thing was fine
Start-Accessories-System Tools-System Restore

If ur confident that ur system is not infected, then use System Restore to restore it to a point were every thing was fine
Start-Accessories-System Tools-System Restore

I tried restoring it to the second, and it said "No changed have been made." I am really not than bad with computers..Anyway, I also tried Refreshing(Renewing) my IP, and Smashing my computer with a large mallet. :lol: (Not Really)

Nevermind, I just had to reinstall my Anti-Virus software. :|

Anyway, admins, please delete this.

Nevermind, I just had to reinstall my Anti-Virus software. :|

Anyway, admins, please delete this.

Oh :cry: it would have hurt the computer. Poor one :sad: uu... :twisted:

So reinstalling the Antivirus solved the problem

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.