0

Hi

I started getting Spool 32 errors about 2 weeks ago and have been having trouble with my printer so I guess they are related. I have unhooked the cables to the printer and rehooked them. Installed a new printer driver and everything else I can think of. Now when I go to install the printer I click on properties and the spool 32 error always comes up and now I cant even reinstall my printer. This is sooo frustrating. I tried caputuring the port but the error spool 32 always comes up and wont let me do anything. I appreciate anyone that can give me some help. Thanks Lisa

3
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by Laser
0

When was the last time you searched the entire computer for all " *.tmp " files and deleted all of them?

It should take care of it....

But then again, I am really hung over today.

Hippy New yrear, Hic,,

Well, maybe I am still a liit drunk...

But Onest orificer... I only had ONE drink.... At a time...

0

Well I tried that and no luck any more suggestions? Didnt have too many .tmps to delete. Thanks and anyone else maybe have any suggestions??? Thanks a bunch ... And Happy New Year!

0

If you're able to get to the printer's properties, try switching to direct printing in the spool settings on the Details tab and switch the format from EMF to Raw.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.