0

Hi, I am new in this forum, I hope you guys can help me with my problems...

I have a new hard drive and the problems already started...

Is it normal to have my fan running all the time?
Is it normal that the light of my hard drive is on or flashing when I am not using the computer?
Is it normal to have a slow computer after a new hardrive?
Is it normal to have 5 svchost.exe running? suddendly in my task manager the user name who is using the process is gone... can anybody help me please????? :cry:

Thanks! :sad:

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by J_Search
0

palomo,

Is it normal to have my fan running all the time?

Yes. I have 3 computers. Their fans run constantly.

Is it normal that the light of my hard drive is on or flashing when I am not using the computer?

Yes. Although you may not be using the hard drive, the OS is. I guess there is a slight chance your computer has turned into a zombie and is being remotely controlled. Or perhaps you have some adware/spyware on your computer performing tasks, but if you have installed a fresh copy this is highly unlikely. The main question is, how much is the light flashing. To test this, run a few programs and pay attention to the frequency and duration of the flashes. Follow this with closing all programs and make the same assessment. Are the light patterns different/same? Did the lights flash more often and longer when the programs were running than not? If so, you have nothing to worry about.

Is it normal to have a slow computer after a new hardrive?

Did you install a fresh OS copy, or did you clone your old HDD? Fresh copy, no. Clone, maybe. In any event, you'll need to determine the source of the problem. I doubt it is the hard drive itself.

Is it normal to have 5 svchost.exe running?

I have 4 running as I type this. They usually appear in relation to how many programs you are currently running.

suddendly in my task manager the user name who is using the process is gone

I was under the impression this was a feature of XP only.

0

Thanks for your help J_search
The light looks normal, so I don't have anything to worry about then.
I got a frech copy of my HD since the other HD was all messed up
I found a SVCHOST.EXE-3530F672.pf in c:/windows:prefetch folder, is this a virus? I've heard that it should only be in win32 folder, should I delete this file? I run my antivirus and does not detect anything wrong with it but I know my computer has been acting different lately

Thanks!

0

palomo,

You're welcome.

As for:

I found a SVCHOST.EXE-3530F672.pf in c:/windows:prefetch folder, is this a virus? I've heard that it should only be in win32 folder, should I delete this file? I run my antivirus and does not detect anything wrong with it but I know my computer has been acting different lately

You need to direct this question to the DaniWeb IT Community > Tech Talk > Microsoft Windows > Viruses, Spyware & other Nasties.

J_

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.