0

I read a few similar posts on here regarding web browsers not being able to access the Microsoft website. Some of them are solved, but I have been having this same issue and after trying EVERYTHING I have been able to read on this forum and others to solve it, I'm still not able to get it to work.

This started with a new computer, out of the box, and installed Windows XP on it. As soon as I finished all the Windows updates, I tried to go to Microsoft to download a few other apps, but couldn't get access. Funny thing is, my browser will access any other site and even some Microsoft sites like www.information.microsoft.com....just not anything with www.microsoft.***/*** at the beginging of the URL. This is the second time this has happened to me, with two different PC's.

I've tried different browsers as well, still no success.

I've tried the MTU thing, flushing DNS, host file..etc, etc....still nothing.

I'm confident there are no viruses, as this is a brand new computer, new build and all updates, virus scanner..etc. And has only been online long enough to run the security patches.

3
Contributors
5
Replies
6
Views
6 Years
Discussion Span
Last Post by jingda
0

Yes caperjack, that is correct. I've done everything I can think of, but it will not work. Last attempt was adding Microsoft.com into my trusted sites in IE, but since I had Google Chrome installed and that browser didn't work either, I knew that attempt wouldn't work.

The router I am connected to also has several other PC's connected, all of which have the same OS, same browser version, etc and thay can all access Microsoft...it's just this new one with the new install of XP on it that doesn't work. So it rules out the router.

Hope you might have some ideas.

By the way, I've seen this same problem before on a similar type of PC with a different XP build. I've also seen it on my home laptop after a full rebuild, but it seemed that after I ran all the Microsoft updates and patches, that it worked fine....I thought maybe this one would be the same, but no luck.

0

Do you have some security software blocking the websites for you?
Do you have parental control or a firewall enable? If yes check whether they are blocking you from accessing the site.

0

open ie and go to tools/internet options and delete temp files, for starters .

But the poster is also having problems with other browsers too

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.