0

I realiize that this may not be the correct place to post this. I would appreciate someone pointing me in the proper direction. I have MS Flight Simulator X running under Vista Ultimate on a 2.2Gig core 2 duo with 3 gig of ram and an ATI Radeon X1350 256Meg video card. I had had this game working quite correctly before I put Vista onto the computer. After some major repairs (lightning strike) I set everything back up. Vista had already been on the computer but flight sim was not. I installed the Flight Sim X and it worked fine for a few days. Then Missions would not work. Free flight is fine, but try to go to a mission and the program locks up. I have tried all of the suggestions from tech support. Any ideas or any idea where to find the answer? Thanks

3
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by jbennet
0

Did you make any changes to the system, adding more software or changing drivers?

I'd try re-installing the game.

0

a) the x1350 is crap. Vista eats quite a lot of its power for its nice windows anyway
b) right click the shortcut for flight sim and under compatibility set it to XP SP2. Make sure to run it as an admin,
c) is it patched and up to date?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.