0

Hey, last night, i used ad-hoc connection. It worked perfectly fine with my other laptop. But today, me and my sister used both laptop. We cant access some website. I tried what was posted here, the CMD. Still some website wont work. Its killing. Anyone help me. Please. Thanks

3
Contributors
2
Replies
3
Views
6 Years
Discussion Span
Last Post by jingda
0

Hi and welcome to DaniWeb...

Check the network if it indicated an internet access on the taskbar.

0

Some websites won't work that means it could be a DNS issue. Make sure your DNS server are setup properly. To check whether it is a DNS issue ping to the websites you are having trouble to access.

1) In your ping results, there would be 10 numbers for example when I do a ping test to google.com the IP address is 74.125.235.50
2) Copy the 10 digit number and paste it in your url box and see whether you can access the websites again. If yes, your DNS settings are change and you have to reset them to default.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.