0

All this week, I have been getting "Page cannot be displayed" type errors in both Firefox and IE. This happens randomly every 5-20 minutes and lasts 5-20 seconds, during which I cannot access ANY website at all. When its over, all the sites work normally.

We have 3 computers in the house, and this is occuring on all three. I have Roadrunner cable. This happens while connected through the hub/router but also happens if I just plug one computer directly into the modem. The lights on the modem are flashing normally. I talked to 4 different tech supporters at RR and they have no idea what the problem is, as it all looks fine on their end (isn't that always the answer?)

What is interesting, though, is that if I load up AOL (which connects through RR, it does not have its own access), I do NOT get any of these errors in AOL's web browser. So I am not actually losing my internet connection. While getting the errors in IE/FF, I try it on AOLs browser, and all is fine, even though the others are still not loading.

One computer does not have AOL, though, so even though AOL is behaving differently, it is not the actual culprit because the error occurs on the comp with no AOL installed.

I have McAfee, Spybot S&D, AdAware, HijackThis, and none of them are finding anything. I've tried ipconfig dns flushing, renewing, registering, etc etc, turning off ad blockers and firewalls, I've tried every suggestion I've come across in my web searches and nothing changed.

The computers are used by 3 different people in the house, so we are not all installing the same programs, but this did start at the same time. So if it is not a common conflicting program, not really the internet connection itself, and not virus/spyware...???? I'm at a total loss.


Any suggestions would be much appreciated. Thanks you!

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by Vamppire
0

I have the exact same problem, i have roadrunner cable, a linksys router, i have tried all of the spyware,virus,cleaning tools and i still get the same problem. The connection just seems to go dead on certain sites.. for a certain amount of time and then everything is fine. Very annoying

0

After more trial-and-error, I've discovered that it is a DNS server problem, as when this error was occuring, I could still ping IP addresses, but not actual named sites. My brother gave me the IP number of his DNS server and I haven't had the problem since then. I plan on reporting the error to Roadrunner.. If you have access to another DNS server, try changing it to that - otherwise try talking to RR about getting a new DNS IP and see if that fixes your problem. :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.