0

hey guys!

I have formatted my Toshiba satellite A665-s5170 Laptop with windows 7 ultimate, since then i can't use internet with my laptop.

I have downloaded a driver from the site via another PC and installed it, but no internet still.

i checked it in the device manager it shows me the network adapter exists
but the "other device" list mark many in yellow(Network controller,Base device controller....)

i couldn't find a way out of this mess. I need help Guys
looking forward to hear from ya

3
Contributors
18
Replies
22
Views
5 Years
Discussion Span
Last Post by caperjack
0

i already downloaded the driver with the specific model number and installed it. but it is not working. I do not have the driver back up CD

under the other Devices tab the following are marked as not find(yellow)

Intel(R) Centrino(R) advanced -N + Wimax 6250
Network controller
PCI simple communication Controller
Unknown device

Edited by vow_man: additional info

0

i already downloaded the driver with the specific model number and installed it. but it is not working. I do not have the driver back up CD

under the other Devices tab the following are marked as not find(yellow)

Intel(R) Centrino(R) advanced -N + Wimax 6250
Network controller
PCI simple communication Controller
Unknown device

I installed the driver ? what driver ,the network driver or the chipset driver .

all those missing drivers are devices controlled by the motherboards chipset.
is you win7 ultimate 32bit or 64bit

Edited by caperjack: n/a

0

Windows 7 ultimate X32
i did that already, but still no change, i am using internet via another computer
but the laptop is not connecting with the internet through the LAN
of those drivers installed the list below has a problem


Intel(R) Centrino(R) advanced -N + Wimax 6250
Network controller
PCI simple communication Controller
Unknown device

Edited by vow_man: n/a

0

i did that already, but still no change,

please answer all the question ,like 32 bit or 64bit

its not going to connect if the drivers are not installing correctly ,and if you did install the chipset driver all those controller devices should stop showing up in device manager , did you get any error messages when you tried installing the drivers ,

0

i do install the chipset but the the above defects are still there
i installed it safely but the network is not working

Edited by vow_man: n/a

0

32bit or 64bit, win7???????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????

right click on the desktop go properties and it will show there

Edited by caperjack: n/a

0

windows 7 ultimate 32bit
the computers model is Toshiba satellite a665-s5170

Edited by vow_man: n/a

0

windows 7 ultimate 32bit
the computers model is Toshiba satellite a665-s5170

i know what the model is ,that the model # where the links i posted are taking you ,the model is capable of running 32 and 64 bit ,the reason i asked ,because there was no chipset driver listed for the 32bit windows .not sure what else to tell you ,using drivers from that site should make it work ,not sure what else to tell you ,something wrong with the device usually ,when drivers won't make it work .
if it were mine i would format and reload again

0

sounds like you have drivers all screwed up to ,i would just reinstall windows ,then go directly to device manager and see what drivers are missing

0

sounds like you have drivers all screwed up to ,i would just reinstall windows ,then go directly to device manager and see what drivers are missing

once I reinstalled windows 7 which order of driver installation should i have to use not to make it messy again

0

once I reinstalled windows 7 which order of driver installation should i have to use not to make it messy again

always start with the chipset driver ,after that Video ,then it doesn't really matter ,just make sure to restart if it asks after every driver install

0

tnx all for supporting, it works i just used a dial up with my cdma(mean i connect to the internet it's all good now). but the wired lan is still not working

0

there is nothing like onhands tech support by someone who will be able to look and check you settings ,and whats going on ,really hard to do so from a distance like we try to do here ,if i had the laptop in my hands and could look around at things ,i would likely figure it out ,so take it to a computer shop or computer tech,guru you may know

0

I have a Toshiba Satellite A665-S5170 and i have the same problem, i lost the back up CD and i can't go to explorer or download a driver compatible with this laptop, i installed W7 Home Premium 64 bits .

I hope u can help me
thanks!!

0

I have a Toshiba Satellite A665-S5170 and i have the same problem, i lost the back up CD and i can't go to explorer or download a driver compatible with this laptop, i installed W7 Home Premium 64 bits .

I hope u can help me
thanks!!

really , so if you read all the post above ,you must have noticed that we could not come up with a fix ,sorry

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.