0

I saved my files and settings from a previous installation of windows 7 to an external hard drive using windows easy transfer. Now when I try to transfer those files and setting to my new installation I get the following message:

Windows Easy Transfer can't transfer your files and settings.

The message pops up only a few seconds after the transfer begins.
Why is this?! I need those files and windows has screwed me. Everything is basically the same as before I reinstalled. Same computer, same windows 7 installation just recovered to factory settings. Same system language as before. BTW I'm on a Toshiba L505 laptop running Windows 7 Home Premium.

I have tried all the usual suspects such as a clean boot and uninstalling my antivirus to rule out third party interference. I have more than enough space on both my computer and on the external hard drive. I have tried only transferring a user account a few MBs large. I have reinstalled the OS twice just in case something went wrong there. I have clicked on the .MIG file directly. All lead to the same error message.The transfer file seems to be intact and not currupt

Is there another software other than WET that can use the same transfer file that WET created to restore my files? Please help me solve this if you can or at least point me in the right direction because right now I'm clueless. I can't emphasize how important those files are to me. I've searched for solutions on several forums and it seems that this is a problem people have been having for years now and windows hasn't provided an answer yet.

An interesting note, When I reboot the laptop after trying to do the transfer, a new user account appears at startup alongside the one I normally use. This new user account has the same unique name of the user account I am trying to restore but that's where the similarity ends. All the settings for this account are default settings and empty folders. What does this mean?

2
Contributors
3
Replies
18
Views
5 Years
Discussion Span
Last Post by AndyAsks
1

I gave up on WET after trying for several different machines. I only had it work effectively once -- it screwed things up twice more.

I backup files to an external drive, get favourites/bookmarks, save email with a utility that will save account info, and use that. I generally find it smooth.

0

Thanks for answering dmcaarlson. It's taken me a while to get back here. Sorry. I hear what you're saying but I just can't give up yet. I need those files. You yourself admit that at some point it worked for you. I'm convinced that there must be a solution to this problem.

I will report back if and when I make any progress. Please if anyone has any ideas about this issue I'd appreciate you sharing them here.

BTW dmcaarlson, what did you do differently that one time it worked for you?

0

Well, I finally gave up. I've scoured the internet for a solution. You'll probably find duplicates of this post all over. This has been a known software problem with Windows Easy Transfer for years and Microsoft has done nothing to fix it or warn users of the risks. Shameful!

Anyway, I managed to recover my files with this life saver of a program here>

http://www.visser.com.au/blog/migrecover-for-microsofts-windows-easy-transfer/

MigRecover Utility for Microsoft's Windows Easy Transfer.

I can't express how grateful I am to the developer and the host for the download. You guys are the most awesomest people ever. Cheers.

Here's how you modify the syntax in commmand prompt if you used a password to protect the mig file in WET>

http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/68910c1a-3c4b-47af-bb22-0e7ec6f2054f/

Just remember to change the source drive letter in "C:\SaveData.MIG" to the actual drive it's stored on if your MIG file is on an external drive like mine was; whether it's E:, F:, G: or whatever.

Good luck to anyone with the same issue who stumbles upon this post. I hope it helps you as it did me.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.