0

I was using 98SE and upgraded to 2000Pro. Instead of cleaning off the harddrive and starting fresh. I upgraded leaving apps and data in place. This worked fine as a temp situation. I did not realize that the Norton Utilities would not function adequately with the upgrade. I have tried uninstalling 2002, but it won't let me, saying that a file needed was not available, insert CD. Well, even inserting the CD doesn't do the trick. It still says that a file needed is not available, insert your CD. And, of course, that could go on forever.

Any ideas on how I can get that sucker out of there, so I can install a new Norton? The machine won't let me install the new Norton; same problem.

Thanks, BuddyB :sad:

3
Contributors
4
Replies
5
Views
13 Years
Discussion Span
Last Post by buddyb
0

i would backup any needed info and start fresh .. its easier than going through the hassle... i cant stand miroshady sometimes...

0

Thanks RC, I know you're absolutely right. I just have so many things going on right now I don't feel I have the time, but I guess I'm going to have to bite the bullet.
BuddyB

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.