0

Hi guys

XP Pro SP 1 : Toshiba Sattelite 1.8 Ghz 256 RAM

When I changed the settings to take away the log on password, the process created a new adminstrator (my wife's user account was the administrator) and on startup the computer start up on the new "blank" administrator user account. I need to change it to the wife's account permanently.

I now have two accounts for my XP Pro: WIFE's NAME (admin) and an ADMINISTRATOR (admin). I want to either change the ADMINISTRATOR name to something else like USER or be able to delete that account and make a new one. The problem I am having is that when I go to Start>Control Panel>User Accounts>Change An Account>ADMINISTRATOR the only options that are given are -Change The Password and -Change The Picture. I notice that when I go to change my account (NAME) I have four additional options to those two but still no -Delete This Account option. I have seen this option before when I made a dummy account to see if anything was different. I made it and deleted it right after. The ADMINISTRATOR account has no password, its just there and I dont want it there. I know that there must be at least one administrator account at all times but I have two and it still won't let me get rid of one. I'm not sure what to do, any help would be great, thanks.

Also, if the above deletion is not possible, how do I change the startup process to start up on the WIFE's NAME admin rather than the other one?

Thanks

Sarel ;)

2
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by sarel
0

The Administrator user is usually hidden, and is treated as a special account. To remove the administrator from the Welcome screen, you have to go to the Registry Editor.

1. Go to Start, Run and type in "regedit"
2. Go to the key [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList]
3. Create a new DWORD value, or modify the existing value, called "Administrator" and set it to 0.
4. Exit out of the Registry Editor, and restart.

0

After you do that last step, and have Windows automatically skip the Welcome screen (and go directly to your wife's account):
1. Go to Start, Run and type in "control userpasswords 2"
2. Untick "Users must enter a..."
3. Hit Ok or Apply.

0

Thanks senterstyle and I'm sorry I posted twice - I just thought the first one did not explain the problem well enough.

And yes - both your ideas worked so thanks a lot

Sarel

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.