0

I found this in a few different places around the 'net - hopefully it's helpful:

Stop Jerky Graphics

If you are connected to a LAN and have problems with jerky graphics, this might be the solution:

  • Right-click "My Computer".
  • Select "Manage".
  • Click on "Device Manager".
  • Double-click on your NIC under "Network Adapters".
  • In the new window, select the "Advanced" tab.
  • Select "Connection Type" and manually set the value of your NIC. (Not "Auto Sense" which is default.).
  • You should reboot.
3
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by dlh6213
0

Another reason might be the zip drive. In my case it was an old parallel zip drive. I am running Windows 2k Patch 4 and a geforce graphics card. After disabling (resp. removing the zip; who needs it anyway anymore?) the graphics were as smooth as they used to be.

0

I don't have "Connection Type" as one of my options, I have:
Link Speed/Duplex Mode
Network Address
Receive Buffer Size

I'm thinking Link Speed/Duplex Mode could possibly be the same thing, the options for this are:
10 Full Mode
10 Half Mode
100 Full Mode
100 Half Mode
Auto Mode

Which of these would be the correct setting (assuming I'm correct in my assumptions, lol)?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.