0

This is a rather strange problem. For some reason, none of my HTML files have the internet explorer icon any more, since installing Windows XP Pro. If I double click them, they do open in IE (6 by the way) but the icon is just the default Windows one when no programs are associated.

This is just a superficial problem as it doesn't affect the use of my PC, but is quite annoying sometimes.

Any ideas?

4
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by av_3000
0

What I would do is download and install the free Win XP powertoy called TweakUI from the Microsoft website. It comes with a utility to fix incorrectly associated/missing icons for windows apps.

0

start > control panel > appearanced and themes > folder options > click file types tab > press H until you see HTM and HTML > click advanced button > click change icon button > voila!

0

Thanks Billy. I tried that though, and changed the icon to the one I wanted, but although the file type screen said the icon had been changed, upon going back to a HTML file, it hadn't affected it.

I'll try that thanks Dani.

0

Or you can get Microangelo's Icon Editor and Rebuild your Icon Cache

When this happened to me, I didn't know about that so I did a clean reformat... that fixed the problem. :P

This comes from too many programs being installed that open files you don't want them to. (Like PSD's to QuickTime) >_<

0

Erm, I've used Tweak UI to rebuild my icon cache, and it still fails to resolve the problem. I assume rebuilding the icon cache with Microangelo's Icon Editor won't sort it much either. Help?!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.