0

IE plays movies in it how do I stop it from doing this.
I am running win 2000 with IE 6 it plays mpeg,avi and mov
files off the net in the browser instead of opening up media player.
how can I change this?

5
Contributors
9
Replies
10
Views
13 Years
Discussion Span
Last Post by steve robinson
0

Well ,if i'm getting what you mean the movies are not downloadable ,there are live stream from the site you are on!
IE is not a media player,it uses media player plugins , so this must be what you mean.

0

Internet options/advanced there is an option for IE tp play video from the net. Uncheck that & see if media player is then chosen.
Also, the movie that you are selecting may not be in media player format.

0

I tried that and it still does it.
also these are downloadable not streaming video.

0

I would hate to have to download all the time, it used to just open them in
media player.

0

If they are not streaming and are downloadable ,how do you expect to play them !!???if you could say open it still has to download to a temp folder to play,or it would be streaming video ,are you say you no longer have the option to click open !

0

ok lets try this again.
I installed quicktime and than after the install, all mepg avi mov wmv all open in IE instead of media player like it did before.

http://home.in.tum.de/~paula/mpeg/

this is an example, all these mpegs open in IE.
all I want is to be able to have them open in media player or quicktime player.
they used to do that, now they open in IE, after I installed quicktime.

0

open the media frame by choosing view> explorer bar> media.
then click at the bottom where it says "media options" and choose settings> reset preferred types.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.