0

I have a Gateway 600YGR, and it always shuts itself down anytime I try to install any software (from CD or web), or run a program from cd drive. I used to (last week) be able to use the computer (browse net, solitare, and use previously installed programs) for several hours at a time, but since this morning it will only stay powered up for about 10 minutes (MAX). I have virus protection (Norton Anti-Virus Corp. Edition) and am running Windows XP Pro. I'll go ahead and list all of the ino that I know about the computer (had it for about 4 months- mother-in-law bought it used).
OS: Microsoft Windows XP Pro Version 2002 (Service Pack 1)
Intel Pentium 4 Mobile CPU 1.90GHz
512 MB Ram 60G HD CD R/RW/DVD Rom Drive 3.5"Floppy.
Need to know anything else, ask.
Thanks, Ron

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by caperjack
0

does this happing when its plugged in ,or running on battery or both !!

When plugged in. I haven't been able to run it on battery because my battery does not hold a charge.

0

When plugged in. I haven't been able to run it on battery because my battery does not hold a charge.

Has it always had nortons on it or did you just reciently install that ,i've seen norton do this to my brother-inlaws laptop ,worked fine after we removed norton 2005.

also it sound like a heat problem ,has it been taken apart and cleaned around the CPU heat sinc and fan lately

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.