0

I found this in a few different places around the 'net - hopefully it's helpful:

Slow Network Access Not Always Due to Scheduled Tasks Check

If you have very slow access to your network computers through "My Network Places" and have already deleted the Registry entry calling for a check of Scheduled Tasks on the other network computers (documented elsewhere on this site) AND you have multiple network adaptors (i.e. a cable or DSL connection through one NIC and an internal network using a second NIC) check the following:

  • Right-click on "My Network Places", go to Properties.
  • Right-click on the NIC that your cable/DSL connects to, and choose Properties.
  • Select Internet Protocol (TCP/IP), and click on Properties.
  • Click on "Advanced", go to "WINS" tab, and chose Disable NetBios over TCP/IP.
  • When you are back at your Network Connections page, right-click on the Broadband selection.
  • Choose "Properties", click on the Networking tab.
  • Again, choose TCP/IP, Properties, Advanced, WINS, and select "disable NetBios over TCP/IP".
2
Contributors
1
Reply
2
Views
13 Years
Discussion Span
Last Post by Z28James
0

Haha this is funny.

I remember the 1st time i found this website I was looking for an answer to something on google and I just bumped into it again.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.