0

I recently bought a domain and hosting through iPage, and iPage helpers available via phone and chat tell me that everything is well on their end when they try to access my wp-admin page to log in and edit my site, but when I try entering in mydomain.com/wp-admin, I keep getting the error (on both Firefox and Internet Explorer), "Server Not Found." I have absolutely no problems loading other websites -- it's only this one. I even tried accessing the page on my husband's computer. I have been trying to figure this problem out with iPage ALL day to no avail. They had me delete my cookies, restart my computer, they sent my case to someone more experienced to no avail. I tried overwriting the downloaded wordpress files on iPage by downloading it again, to no avail. I have checked my firewall settings and proxy settings. What else should I try? I am so confused.

3
Contributors
2
Replies
12
Views
4 Years
Discussion Span
Last Post by rubberman
0

Open up a dos box by typing cmd in your start menu search box and press enter. In the dos box, type ping www.(the site you cannot access) and press enter. Let me know the result.
As an example, ping www.google.com, the space between ping and www must be there.

Edited by Rik_

0

You can also use nslookup to see if your host name is recognized by DNS. Open up a cmd.exe window and enter the command "nslookup www.mydomain.com", using your host.domainname. If it can't find your domain, you will get an error something like this:

*** some.dns.server can't find www.mydomain.com: Non-existent domain

This is better than using ping since some hosting services will block pings to their networks to avoid a number of types of denial-of-service attacks.

Edited by rubberman

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.