0

Hi,

I'm experiencing some problems while attempting to connect to a wireless network on a couple of computers that have both been wiped and reinstalled with wndows vista. When trying to connect I get this messafe

http://smg.photobucket.com/user/godnoble/media/microsoft/wireless2.jpg.html

and clicking to enter the information leads to this

http://img.photobucket.com/albums/v446/godnoble/microsoft/wireless3.jpg

I have no idea what this is. We have two networks here and both do the same thing.
I have tried removing the network and setting it up manually, using every setting (WEP, WPA etc) but nothing works. I have read that this is related to windows vista and 7 but have not found a solution. The computer that was reinstalled with XP worked perfectly.

If anyone has any ideas I would greatly appreciate it!! Thank you.

3
Contributors
4
Replies
13
Views
2 Years
Discussion Span
Last Post by CimmerianX
0

I think you need to get the WiFi drivers for the computer from the system vendor(s) for Vista. BTW, why Vista? That was an abomination. Try Windows-7 instead.

0

Cimmerian- Yes it is, it's WEP.

Rubberman- Ok thanks, I'm not quite sure how to do that. Vista is just what is on the computers. I know it sucks, but if you'd like to buy Windows 7 for us I will happily use it ;)

Forgot to add, if I remove the network and set it up manually, I get 'connected with limited connectivity'. I've never known what that means...

0

It usually means you are connected to the wifi AP, but either got no IP address from DHCP or can't get out the gateway to the public net.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.