0

This is the first time I've seen this problem in all my years of using all versions of Windows. I have a folder on my desktop. It is empty so I tried to delete it and received a message saying it can't be deleted since it is not there. I tried renaming it with the same result. I did a full search on the registry for the name of this folder and it came up negative.

I opened the folder and was able to add a file to it. I then searched my C drive for that file and the search found it but the search does not find the folder. So I can't delete, rename, move or copy this folder. Does anyone know how I can get this folder off my desktop?

Thank you for any help you can give me.

Eileen

PS I use Windows 7 Pro 64-bit and keep all software up to date.

Edited by easouza

4
Contributors
4
Replies
20
Views
2 Years
Discussion Span
Last Post by easouza
1

You might need to do it from the command prompt running as Administrator. Assuming your logonid is Eileen you will have to check both

C:\Users\Eileen\Desktop
C:\Users\All Users\Desktop

Do a dir from both locations. You should see the folder from one of them. Then use the rd folder /s /q command to remove it.

1

What is the name of the folder? Do you have "show hidden files" and show "system files" enabled? As if its a system folder you probably won't be able to, such as those that windows creates say on usb drives. If the folder has a hidden or something file that is still being in use, it won't let you either but if that is the case, a restart of your system will be enough to be able to delete it afterwards as I doubt it will be a start up application.
By the way, are you able to locate it using "cmd"? If so try deleting it from there

If those above don't help, well
As in the case of a computer virus, as on a windows system I highly suggest you using an antivirus program Avast or AVG, and scan your computer. If those don't work it might be nice to do some packet analysis using wireshark or a similiar tool to see whether the virus/a botnet zombie or any of the sort is being communicated to through a command and control server but if this is the case I think we could do into it later on

Edited by Slavi

1

Have you tried restarting your system? I'm like you where I try to find logical reasons for this inexplicable behavior, spend time trying logical approaches to solve the problem, then come to find a simple reboot clears the issue.

Edited by JorgeM

0

I did use the command line but initially that failed. What I had to do was get it shortname from DIR and then remove it using that shortname. This is what finally worked. Thank you for your suggestions

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.