I'm trying to get my computer to output audio in mono but despite selecting the option within the Ease of Access centre to enable mono audio, my audio is still coming out stereo.

The reason I need mono audio is because I need to hear all of some audio tracks I have. Parts of the audio are only available from the left channel and some only the right but my left earpiece no longer works.

In addition to enabling mono audio in the Ease of Access centre, what else do I need to do?

Re: Mono audio not working on Windows 10 80 80

If you can play the audio stream in VLC there is a setting available from the menu

Audio
    Stereo Mode
        Mono
        Stereo
        Left
        Right
        Reverse Audio

Just select Mono

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.