0

I have an XP machine using a company standard image that is not allowed on the network for security reasons. I use a DLink DAP1350 to connect to a cable wifi in the office used for no official work.
I can ping and open websites using the ip address but not with the FQDN. The DNS servers are correct as I can use a laptop sitting right next to it with virtually the same parameters (only diff is unit IP) gone from manual IP to DHCP and back several times. Rebooted countless times and no change. nothing in hosts or LMhosts. I installed firefox and it reacts the exact same.
I can't substantially change the image the machine because I'm trying to use this to test AIT resources prior to putting on to the network. I can't reload the image because they are stored on a network share..the same network I can't plug into for security reasons.
Access to the world from that computer only works via IP.Help!!

3
Contributors
6
Replies
23
Views
3 Years
Discussion Span
Last Post by dave.mcdonald.18
0

I would check to see if you can ping your DNS servers. You can also view all of the Network settings with ipconfig. You said you can get to sites by ip what happens when you do a nslookup from a command prompt. It whould tell you which DNS server it is connecting to if nothing else. Try setting your secondary Name server to one of the public names servers like 4.2.2.2.

0

Tried the NSlookup, google.com comes back with a "non authoritative answer" of all the right addresses.. Tried the google DNS 8.8.8.8 server, as the only and in conjunction with 5 other known good DNS servers including the 3 that the DHCP puts in. Still no luck.
I'm thinking it has to do with the server side group policies and not being able to see the DC. I can't see all the advanced propoerties in the settings but using the policy editor I don't see any connection restrictions enabled.

0

From the problem PC, what are the dns servers? Use 'ipconfig /all' to get the info.

Once you have the IP info for the dns servers, use nslookup. Change server to the one from ipconfig. Try an external name. What do you get?

0

/all shows the same DNS servers that the laptop I'm typing on now uses. I can ping and lookup all 3.(68.105.28.12, 68.105.29.11 and 68.105.28.11).
When I put 74.125.225.178 in the browser add bar Google shows up, If I put in www.google.com Iget the can not be found/cannot display error.

0

Hello,

Then it has to be something in the browser. Either it is set for a proxy server or you don't have the LAN connection setup under Internet Options.

By the way on the earlier post where you were getting non authoritative answer when you do the NS Lookup that will always be the casse unless you query the nameserver that actually controls an IP address. For example ns2.google.com is one of the nameservers that are the authority for google.com.

[root@hpsrvr ~]# whois google.com
[Querying whois.verisign-grs.com]
[Redirected to whois.markmonitor.com]
[Querying whois.markmonitor.com]
[whois.markmonitor.com]
Domain Name: google.com
.
.
.
Tech Fax Ext:
Tech Email: dns-admin@google.com
Name Server: ns2.google.com
Name Server: ns4.google.com
Name Server: ns1.google.com
Name Server: ns3.google.com

If you query one of them you get:

[root@hpsrvr ~]# nslookup google.com ns2.google.com
Server:         ns2.google.com
Address:        216.239.34.10#53

Name:   google.com
Address: 74.125.225.103
Name:   google.com
Address: 74.125.225.110

Normally I try to limit the nameservers I query to 2 or 3 and include 4.2.2.2 as the second.

Finally I would check to see if the following file has any bad entries in it. Open Notepad and then select file open and put in the following location:

c:\windows\system32\drivers\etc
Once in that directory at the bottom right of the Open File box change the FIle Type to All FIles and you should see a file called hosts and it should look something like this:

# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host

# localhost name resolution is handled within DNS itself.
#   127.0.0.1       localhost
#   ::1             localhost
127.0.0.1 localhost

Line beginning with the # are comments. If you have something else or if google is listed here then that is where your problem is coming from.

0

Thanks for the input.
I checked the hosts file and it only had the local host entry. I tried adding google and the dns servers to it just to try, no luck there either.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.