Hello? i just want to ask how to get rid of the highlights/background of the labels of the desktop icons? I can change the color of the labels in the desktop properties but i cannot make the labels transparent. Before i can change it but after getting my computer infected by a spyware ,from that time i cannot even before i cannot change the wallpapers but after deleting some registers in the registry i was able to change the wallpapers but my problem now is the desktop icon labels. Please help me.:'(:'(:'(

rightclick mycomputer
click properties
go to advanced tab
click the settings button under performance
mark "use drop shadows... "
apply, ok, ok ok

what's the windows version?

I have a similar problem... my icons were transparent until just a few days ago -- and I can't figure out what I could have done to change that! I've clicked on the suggested box time and time again, rebooting, etc., but my icons insist on retaining the "background" color. Even more irritating is that little background shadow around each of the folders.

Why won't my computer (windows XP) respond to this command any longer?

Try this:
Display Properties => Desktop => Customize Desktop => Web
"Lock desktop items" - uncheck!

That DID it!!!! Thank you SOOOOO much!

Try this:
Display Properties => Desktop => Customize Desktop => Web
"Lock desktop items" - uncheck!