0

I have a fujitsu siemens V3505 windows vista basic is used in.

yesterday my notebook couldnt start. I tried the recovery dvd, the choises like start normally, start safety mode, start etc.., but it doesnt work. ıt says it has media test failure. I dont know what the problem is, and I am despriate. Is it a boothing problem? Shoul I change anything in tehe Phoenix Set up Utility?

please help.

3
Contributors
14
Replies
15
Views
10 Years
Discussion Span
Last Post by cyuksel2006
0

yes, that s right. I have been using it for a week without any problem but now it starts and starts and starts again. and it gives this:
"a problem has been detected and windows has been shut down to prevent damage to your computer." It ofrfers me to restart, when I resatart I meet this again.

0

Reinstall the os -- you DO have the original CD don't you? When you start the cd it will probably ask you if you want to repair the current installation.

0

how can ı attach a video here? i will show you what happens when ı use cd :(

0

when I press F12 this screen is shown:
2. IDE CD: HL-DT-ST DVD RAM GSA_T
3.IDE HDD: WDC WD1600BEVS_22RST0
7.PCI BEV: B02 D00 YUKON PXE

enter set up. ı put th dvd, mark IDE CD and say enter,
but the screeen says loading files and then says
"a problem has been detected and windows has been shut down to prevent damage to your computer." It ofrfers me to restart, when I resatart I meet this again.

0

looks there is a problem in the hardware u could check the cd-drive cables
and the HDD cables

0

Thanks a lot for your patience and help.

But I thing I cant check the cables as it is a notebook and I dont know enough about cheking them in a notebook

0

try to boot from another bootable cd
like win xp
if it boots well then the problem is in the vista cd

0

ok. I dont have any more bootable cd at the moment but I will try it as soon as possible. Tnx a lot. Allah save you.

0

Thanks a lot really,
I have solved the problem.
I tried Linux Cd and it worked. by that way I understood that problem is not in the HHD. Then in Linux I found Where Vista Part is. I deleted the related files(vista) in Linux. then take out the cd of linux and used Repair Dvd of Vista. Annnnndddddd it worked. I am So happy. Thanx for everything. Thanks for your help.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.