1

I have a 19inch acer lcd screen, i was previously running windows Vista but hated the program and decided to install XP instead but since then any time i try to watch a video (downloaded or broadband) the screen flickers when on full screen. I tried downloading drivers and codecs but no change...any idea?

Bordie3

7
Contributors
11
Replies
12
Views
10 Years
Discussion Span
Last Post by JIMN999
0

Maybe the bitrate is too high for your computer...

What are you specs??

And Congrats for coming off of Vista.....

Welcome to the site!

0

Thanks for the welcome...Vista was driving me nuts...
I have a compact presario sr2150nx:
celeron 3.46 ghz, 448mb of ram

i have tried dropping the resolution and it made no difference...i dropped the bit rate to 24, it flickers a little less but it is still there...
thanks for the info... could it be because i upgraded (downgraded depending how you look at it) from vista that the screen does not work properlly. I had a prob with my audio when i went to XP(computer came preinstalled with Vista), i ended up having to install realtek HD audio manager to resolve that prob.
Thanks!
Bordie3

0

OK you totally took vista off a new computer,excellent :)

Try going into TOOLS/OPTIONS/PERFORMANCE and try sliding VIDEO ACCELERATION down and see if that works :)

You have a fast enough CPU to handle over a 1M video stream,i dont know why your having issues...

Good luck!

0

Thanks for the help!
It seems to be working a little better but I still see a little flickering...
If there is nothing else i can do ill just deal with it and shrink the size of the video...
when I watch in a smaller version then full screen it seems to stop???????
So thanks again, i appreciate the help.
Bordie3

0

I can only think it has to do with the drivers.
Maybe you didnt find the correct driver.

0

Also, have you tried different codec packs? which ones and what is the vid your trying to watch?divx, xvid or haii type of thing?

448 no wonder vista sucked. lol takes too much ram man.

0

I had the same problem on an acer. I managed to fix it by going to the nvidia control panel and changing the resolution to native resolution. Normally I prefer my resolution at
1024 x 768 and that's where the flickers happened. When I switched to the native one at 1280 x 800 the flickering went away.

0

hello,from my experience the problem is not ur screen but your computer processing power,check on your processor fans though i'd like to know ur processor speed and type of motherboard,if nothing works try going to task manager and terminating some not so important processes,if it works ur problem is probably the processing power of ur computer.

0

I have had this problem on my current and previous laptop and hads driven me up the wall. Both had NVIDIA graphics cards.

I have just this minute seemed to have solved the problem by going into the NVIDIA control panel and selecting the 'Change Flat Panel scaling' option. Under the option 'When using a resolution lower than....', I changed from the default 'Use NVIDIA scaling' and changed to 'Do not scale'. Flickering stopped....

Not sure how this will effect other apps but works for watching video.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.