1

My screen is showing all my pages in Vertical. I have to tip my Monitor on it's side to see normal. Can anyone please help me to get my screen back Horizontal? I use windows ME and have a LSD Monitor. :sad:

9
Contributors
15
Replies
16
Views
12 Years
Discussion Span
Last Post by n_e
0

My screen is showing all my pages in Vertical. I have to tip my Monitor on it's side to see normal. Can anyone please help me to get my screen back Horizontal? I use windows ME and have a LSD Monitor. :sad:

I mean my screen is Horizontal, gawd! :o

0

Well, using LSD and computing can cause some wacky experiences. Perhaps you're using an LCD? ;) (just had to, sorry)

What type of video card do you have? More than likely, there's a rotation option for it. Try right-clicking on your desktop background, and then clicking on Properties. Once there, click on the Settings tab. There should be an Advanced... button. Once in there, try to find a tab that looks appropriate, and play with the settings. On certain ATI and NVIDIA cards, there exists a tab just for Rotation.

0

Gee... go to DaniWeb and find some humorous posts... (Not just this one made me laugh. Kimberley, don't take offense...we all make humourous mistakes.)

Anyway, I have a question. Does the screen work properly at boot?

0

Hello Puckdropper. My screen comes on ok when i turn my computer on. The booting up is showing the right way up. It's when i get to my icons and stuff it's the wrong way. My Monitor is now on it's side for me to see what i'm doing. Also my colour is funny. When my screen is on screensaver and i go back to my computer, when the screensaver turns off, my colours go green and then rectify themselves. Is it the graphics card? How do i rectify this problem?

Sorry about the mistake i'm new to computing.

Kimberley xxx

0

Don't worry about the mistake, I just found Daniweb particularly humourous that day.

So the "Splash Screen" at boot (Says something like starting Windows /version/. It's the first color graphic you see) is correct? If so, I'd say it was a driver problem.

Drivers are neat little things, really... They link the hardware to the software. What you'll need to do is figure out what video card you have, and google the query "/video card model/ drivers" ("//" means italics, which sometimes means replace this item.) Once you get the drivers, install them and everything should be correct. (There will be instructions either in the file that has them or some other source.)

0

It is almost certainly a display setting incorrectly set.

Bring up display settings as described above. Click on 'Settings'.

You will see a little picture of a screen and below it will be information about your display adaptor and your monitor. Tell us what it says please, so we can work out where the setting might be to change it back.

There's a chance that it might be the work of a silly little (but I'd have to admit, funny) virus, but let's eliminate the more likely cause first, eh?

0

its a rotation setting deffinatly trust me on this. it would be correct all the way up to the loading of the video driver because the monitor display's in VGA mode when booting up so that it is compatible with all forms of video cards.

try this:

Right Mouse Click your Desktop>>Properties>>Settings>>Advanced>>Adapter

if it is Nvidia go to http://www.nvidia.com and get latest drivers and do this step.

Right Mouse Click your Desktop>>Properties>>Settings>>Advanced>>""there should now be a tab with the name of your video card on it"" click on it>>look for a tab along the side called NV rotateand make sure it is set to Landscape 0, if it is. change to portrait, then try inverted landscape, then try inverted portrait untill it comes up right.

if your adapter says ATI or Radeon. go to

http://www.ati.com and get the drivers and do this.

Right Mouse Click your Desktop>>Properties>>Settings>>Advanced>>""look for a tab with the name of your video card"" click it>>steps should be similar to the nvidia card, i dont personally own any ATI cards, but the menu on the side i believe is the same as the nVidia one.

happy searchin'.

0

If the settings have been changed there's already the appropriate drivers installed, so no real need to get new ones I'd consider.

0

If the settings have been changed there's already the appropriate drivers installed, so no real need to get new ones I'd consider.

that step was just to ensure that they had the tab for the next step. for all i know they dont, cant assume i know somethings there when it might not be.

0

its a rotation setting deffinatly trust me on this. it would be correct all the way up to the loading of the video driver because the monitor display's in VGA mode when booting up so that it is compatible with all forms of video cards.

Catweazle's virus would load at about the same time though wouldn't it?

0

Catweazle shuns all credit for silly little funny viruses, and is content to merely sit back and chuckle about them ;)

0

this happened to me when i banged on the keyboard.
at first i just pressed a load of buttons and it worked but when i read this it made me look into it.im using vista, but it still might work.go to control panel and type into the search box "screen orientation" then click on change screen orientation.when on the menu go on primary landscape. that should work,but if it does not it may be because i am on a laptop which is running on vista.

0

My screen is showing all my pages in Vertical. I have to tip my Monitor on it's side to see normal. Can anyone please help me to get my screen back Horizontal? I use windows ME and have a LSD Monitor. :sad:

how do I fix this problem

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.