0

I have a user that uses Excel a bunch. He recieves reports and assignment sheets from other users as well. Right now, if he tries to double click on a file in an email, it will open excel but not the file. Make sense?

Same goes for a shortcut to a file. It'll open excel, but not the file. However, you can still open the file from "File > Open" option in the menu.

I've uninstalled/reinstalled, ran spyware/virus checks, rebooted, poked and tinkered and I cant figure it out.

Have you guys heard of this one?:D

3
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by cguan_77
0

These settings are found in the file assignment and security settings, not Excel.

My Computer:

- Check to see if the file type .wks has been removed from the File Types list (tools / folder options) or set to some program other than Excel.

- Check the security settings in Internet Explorer. They affect operation off the net too.

0

check your file association..make sure that .xls file is set to excel.. run explorer, then go to Tools go Folder Options.. click on File Types.. search for xls check if the default software to open this file extension is MS excel.. hope this helps...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.