0

My current setup:

Two desktops and one laptop running WinXP, and one laptop running WinVista. There is a router where I connect to my ISP (local wireless system), that runs to an eight-port switch. Both desktops are connected to the switch. There is also a wireless router connected to the switch to provide wireless connectivity for the laptops. Everything works as intended, no issues.

What I want to do:

I'm trying to add a print server to this setup so all computers can access a single printer. My problem is, the wireless router won't let me, with "standard" settings, run IP addresses in the same range on both the LAN and WAN sides. The WAN side is in the range of 192.168.0.x, and the LAN is in the range of 192.168.1.x. Nothing on the LAN side can "see" anything on the WAN side, and vice-versa. So, I can either plug the print server into the switch and print only from the desktops, or plug it into the LAN side of the wireless router and print only from the laptops. What can I do to get around this problem? If it matters, the wireless router is a Netgear WGR614, and the print server is an AirLink APSUSB201. I am by no means a networking expert (I wouldn't be asking this question if I were, would I?), but I do know more than most common people about networking and computers in general. Assume I know enough about networking to get myself in a bind, and go from there.

3
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by KF4SQB
0

plug the ethernet cable from the printer to the switch, it shold get an ip address. then on each computer you have to get the drivers for the printer add a new local printer.(remove check mark to check for Plug and Play) click next and choose the second option to create a port and use standard tcp/ip then follow the prompts and add the ip address that is given to the printer from the switch.

0

Sounds like you have two DHCP servers running. One on the LAN and one on the WAN. Is there a particular reason for this?

0

Problem found! I was trying to over-complicate things (as usual). I simply moved the wireless router behind the switch and let it act as DHCP for all computers, instead of just for the laptops. My setup is now:

Router (belongs to ISP) - wireless router (mine) - switch (mine). Works much better now. If only I can figure out now why I always try to make things more complex than they need to be, I'll be all set....:icon_rolleyes:

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.