0

EDIMAX BR6104K Fast ethernet Broadband Router. (all lights lit correctly)
Windows XP pro
VIA Rhine II Fast Ethernet Adapter
Motorolla Surfboard SB4100 cable modem
Zonealarm free firewall

I had this network up and running with a 4Mb Virgin Broadband connection, wired to another pc through the router. Worked fine but a bit slow. Upgraded to 20 Mb connection and also done clean reinstall of XP. Internet fine direct to primary PC from modem, but cannot get xp to recognise router. I.E cannot enter router configuration through web browser. ( IE6 or Firefox).

DHCP enabled. TCP/IP properties dns and IP address set automatic.
xp will not allocate default gateway , router IP address.

I,ve struggled with this for a while now and tried inputting network configuration manually. IPCONFIG /ALL recognised manual default gateway but still couldn't enter router configuration. Any pointers much appreciated thanks.

2
Contributors
7
Replies
8
Views
9 Years
Discussion Span
Last Post by hughv
0

Post ipconfig /all
The router default page is 192.168.2.1.
What's the default modem address?

0

attached are the ipconfig /all pages for modem to pc and also modem to router to pc. I hope this can help you. Thanks for trying to help

Attachments modem.jpg 126 KB router.jpg 103.8 KB
0

do you mean manually input the addresss 192.168.1.1 as the default gateway in TCP/IP settings. Sorry to be a bit dumb here. No combination of the above address entered into my browser will connect to the router page.

0

As previously posted my problem is that I cannot enter the router configuration page to alter any settings. Entering the default router address in my browser doesnt get me to the page. Thanks

0

Reset the router to defaults and try again.
If you still can't enter the page, the router is faulty or your firewall is blocking you.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.