0

okay, i have a netgear wgr614 v5 and 2 desktops and 1 laptop. all of them were connected and working, then i did a system restore on my laptop, and when it was running again i couldnt get internet, it was connected to the wireless router as "exellent' but the internet wouldnt work, i plug it directly into the internet and it doesnt work. what do i do?

5
Contributors
18
Replies
19
Views
9 Years
Discussion Span
Last Post by yourtiy
0

Open your INTERNET EXPLORER properties page.

open the connections tab --> LAN Settings --> check the box "Automatically detect Settings

If this does not work

Open your control panel --> System --> Hardware tab --> Device Manager --> Look to see if there is a Question Mark beside a network adapter.

If so you need to download an install the driver for that adapter.
You should have a disk with your laptop that has all the drivers for your system.
Just install the one for the network card and you should be able to connect after that.

If there are any other Question Marks beside items in the device manager it would be a good idea to install them from the CD as well.

Please let me know if this helps or not.
If it does not then we will move on to the next option.

0

nope, devices are all installed and the internet explorere thing didnt work either, if it helps, im using a hp pavilion dx8000

0

There is a RESET button on the back of your router. Use a pen or paperclip to press and hold it for 5 seconds.
This will reset the router to default settings.

If this doesn't work.

Try skipping the router all together and plugging directly to the modem provided by your ISP.

If this once again doesn't allow you to connect to the internet. I reccommend you contact your ISP as it is more than likely a problem on their end.

0

its gotta be my laptop, because the computer im on right now is in the same router and works fine so it has to be the laptop. pluggimg drectly into the modem didnt work

0

didnt work, and it turned off my hp wireless assiatant and i cant turn it on

0

strange ! it usually works and you are the first person i suggested it to that had it cause another problem .
Go to start run and type this in "services.msc " without the quotes ,scroll to the bottom of the services list look for wireless zero configuration ,make sure that service is set to automatic .
I think the hp assistant can be turned on in the control panel or in start /all programs ,look for HP wireless assistance.if not I will be working on a HP laptop later today will check out the HP wireless assistance program and let you know more .

0

i got the hp wireless assitant on and wireless zero configuration is on and on auotomatic

0

i just finished fixing dx6000 wireless problem,it would connect but not go to any web pages ., i use the hp wireless assistant to check the connection and there was a IP address conflict and it corrected it somehow and now it works .I guess maybe you could go to control panel ,hp assistant and run it to see if it can fix your problem.
do you have any security setup on the router ,do you need a wep key to connect to the wireless from the laptop .

0

no security settings, how did you "run" wireless assitant?

0

u cant run wireless zero amd yout hp wireless program at the same time. they will confilct with each other. what is the name of the wireless network you are connecting to, what is the ip address for the laptop.

0

try unplugging all the network devices. then wait 3 min. plug the modem in first, then wait 2 min, then the router. you might want to reset the router before you unplug it.

0

I have this problem every time I connect a computer to my network. This suggestion only works if you have software that configures the wireless card (other than drivers).

First you need to make sure your computer is in the same room as the router (just for setup). Then as I have found, if your wireless network card has its own connection software then the operating system and the program that came with the wireless card often have a battle of which should connect to the network. To solve this, you first need make sure that the software for the wireless card is configured. Then open the control panel and switch to catagory view.
Click on the 'Network and internet connections' catagory. Now You will find the options for the network connections. So double click the option that says "Network Connections.
Now that you are in Network connections, you will need to set the software to connect to the internet instead of operating system. So single click on the connection you want to get working (the one with a pic of wireless waves). After single clicking on that network option, you will find more options on the panel to the left. So in the panel to the left, single click on the text that says "Change settings of this connection".
Now a new window will appear. In this window you need to click the button that says "Configure" near the top left corner.
Now another window will open. So at the bottom of the window is a drop down box. Select the option that says "Use this device (enable)". After selecting that option, then in that window, click each tab at the top and set the appropriate options. After that click ok to all the windows and half the time that works for me. But sometimes I am a little unlucky and need to find more options in more places.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.