0

This was posted by Dani (cscgal):
If you are connected to a LAN and have problems with jerky graphics, this might be the solution:
Right-click "My Computer".
Select "Manage".
Click on "Device Manager".
Double-click on your NIC under "Network Adapters".
In the new window, select the "Advanced" tab.
Select "Connection Type" and manually set the value of your NIC. (Not "Auto Sense" which is default.).
You should reboot.

In this thread:
http://www.daniweb.com/techtalkforums/thread4488.html

My problem with this is:
I don't have "Connection Type" as one of my options, I have:
Link Speed/Duplex Mode
Network Address
Receive Buffer Size

I'm thinking Link Speed/Duplex Mode could possibly be the same thing, the options for this are:
10 Full Mode
10 Half Mode
100 Full Mode
100 Half Mode
Auto Mode

Which of these would be the correct setting (assuming I'm correct in my assumptions, lol)?

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by dlh6213
0

In order to manually set this, you HAVE to know what the speed and mode is of the device you are directly connected to(physically). This is what Auto Negotiate is supposed to do. In your adaptor, they don't allow you to individually set speed and then mode, they give options the allow for all possibilities instead. You would always want it to be the 100 Full mode if available because it will give you the best performance. It will only be available if you are directly connected to a switch or another PC directly, won't work with hubs. You could start there and work down. 100 Full, 100 half ,10 full, 10 half.

0

Thanks bentkey, since I'm connected to a router, I guess I'll just leave it set to Auto.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.