tried to install a Belkin F5d7230-4 wireless router. Mid way thru installation, said there was a problem and to contact the person who maintained the network.
However, the wireless internet connection worked on my laptop.

BUT, now the desktop shows NO Network and I cannot connect to the router. The Desktop will not work when connected to the newly installer Router. I should be able to connect to the router even if its unplugged from the modem, but no dice.

I called Belkin and they had me reset the router and do an ipconfig, which showed no default gateway. The tech gave up and said to leave the router unpowered for 5 minutes and try again. Goodbye.
No soap with that. What would prevent the desktop from logging on to the router?

Any suggestions?

bad cable?

That router does come with WiFi disabled out of the box I believe (it's been a while) so you will have to connect to it using a normal UTP cable to configure it.

And yes, it should work fine with no modem plugged in, I used it like that for over a year.
When your router is configured properly, the default gateway should be 192.168.2.1 as well, as the router becomes your gateway.

Hello,
Thanks for your response. I must amend my initial description as I discovered that I was not, repeat not, receiving a wireless signal from this router. It was connecting thru a neighbors router instead.

As far as the cable issue, I have swapped both with no avail. If you, or anyone can think of anything else, I am willing to try any suggestions.

BTW, do you have any opinions on a program called winsoxfix? I have downloaded it but don't know enough about it or where it would be applicable to this problem.

Thank You

Arent Belkin routers WEP enabled??

Do you have the right settings on your computer side??

Good to see you posting BTW :)

Arent Belkin routers WEP enabled??

Do you have the right settings on your computer side??

Good to see you posting BTW :)

Right settings? I can connect if wired directly to modem, but when I try to install the wireless, it says there is no networking connection!