0

I desperately need help with a strange problem.

I have a new Netgear DG834N Router, and I am using it to connect both my laptop and my desktop pc to the internet.

Now, whereas I can both connect them to the internet I have a strange problem. The desktop seems unable to upload webpages and files (FTP) and send emails (SMTP), but all other services work fine.

The laptop instead, when is connected to the router wireless has a similar problem with FTP, but not with SMTP: when I try to upload a file with Dreamweaver I get an error: "Unable to locate host...". But if I connect it to the router with a wire it can upload webpages with no problem. I have tried going wired with the desktop pc but it doesn't make any difference.

I have tried checking if these services were enabled on the router configuration, and I created rules to enable all inbound and outboud FTP services on my desktop PC IP address but doesn't help. I even arrived to enable all services without change.

I have tried disabling the firewall (both windows XP one, that I always keep disabled, and my one: VCOM Security Suite) with no help to my problem. Also, it is very peculiar that even when I'm connected if I type 192.168.0.1 on my desktop pc it can't find the router admin page.

I have contacted Netgear support and they haven't manageed to find a solution. They have passed the problem to "level 2", but level 2 never rang me. I have rung them again about it and they said they would ring me very soon, but it has now been days and no ring from them.

I desperately need help. It is a problem that doesn't seem to make any sense to me, because it only happens on one computer, and happens on the other one only when wireless.

7
Contributors
13
Replies
15
Views
11 Years
Discussion Span
Last Post by vizard_ichigo
0

I would contact your ISP, sometimes ISP's block email ports for security reasons and spam, and most of the time they won't tell you. As for your laptop, are you sure you're connecting to the right wireless netowork? Sometimes xp will try to connect to the first one it finds. As for your desktop... I don't know, maybe a little extra information will help me figure out a solution.

0

Hi, Thank you for your asnwer.

It can't be the ISP, because once I connect the desktop with my old ADSL modem it works fine. It is only when it is connected through rhe router. I've also verifies that my laptop is connecting to the right network.

0

has this always happened, or is it just happening now?
reset your router.

I've only bought the router few days ago. So it has always happened.

I tried resetting the router, but it didn't work. I could send emails at first, but no FTP. The second time I tried I couldn't send emails either.

This problem is driving me mad, because any time I want to do SMTP/FTP related activities I have to disconnect the router from the ADSL / Telephone plug and connect the ADSL Modem instead, and my partner can't access the internet from the laptop while this happens. Netgear support are very bad. They said "support level 2" would call me, they said that to me 2 times, as it didn't happen, and it still is not happening.

0

Next time you call netgear, don't hang up until they help you. You can't let them beat you.

One time I needed a replacment cd burner for my hp box, first they told me they'd research the problem, then they said they'ed called back. Finaly one day I decided that I wasn't not going to hang up until they promised to replace the burner. It took me about an hour, but they finally gave in and decided to help me.

You can't let this companies do this to you, fight the system!!!!!!!!!!!

0

I desperately need help with a strange problem.

I have a new Netgear DG834N Router, and I am using it to connect both my laptop and my desktop pc to the internet.

Now, whereas I can both connect them to the internet I have a strange problem. The desktop seems unable to upload webpages and files (FTP) and send emails (SMTP), but all other services work fine.

The laptop instead, when is connected to the router wireless has a similar problem with FTP, but not with SMTP: when I try to upload a file with Dreamweaver I get an error: "Unable to locate host...". But if I connect it to the router with a wire it can upload webpages with no problem. I have tried going wired with the desktop pc but it doesn't make any difference.

I have tried checking if these services were enabled on the router configuration, and I created rules to enable all inbound and outboud FTP services on my desktop PC IP address but doesn't help. I even arrived to enable all services without change.

I have tried disabling the firewall (both windows XP one, that I always keep disabled, and my one: VCOM Security Suite) with no help to my problem. Also, it is very peculiar that even when I'm connected if I type 192.168.0.1 on my desktop pc it can't find the router admin page.

I have contacted Netgear support and they haven't manageed to find a solution. They have passed the problem to "level 2", but level 2 never rang me. I have rung them again about it and they said they would ring me very soon, but it has now been days and no ring from them.

I desperately need help. It is a problem that doesn't seem to make any sense to me, because it only happens on one computer, and happens on the other one only when wireless.

There is a common fix for this. Netgear disables outbound telnet and FTP by default without logging. In order to enable these services you will need to create an explicit allow rule for FTP. On some Netgear routers you will have to add an outbound FTP rule to the firewall rules panel and on other models, you will have to add an FTP service rule to the "block services" menu. It depends on which router you have. When you look at one of these menus you will see no indication that Netgear disables telnet and FTP by default, but trust me - THEY DO. Add whatever explicit rules you need to enable these services and as soon as you hit apply, it will work. I just did this to a RP614v4 recently and it had the "block services" menu, which was empty. As soon as I added an allow FTP rule, it worked immediately and I was able to access FTP sites on the internet again.

Good luck, DR

0

There is a common fix for this. Netgear disables outbound telnet and FTP by default without logging. In order to enable these services you will need to create an explicit allow rule for FTP. On some Netgear routers you will have to add an outbound FTP rule to the firewall rules panel and on other models, you will have to add an FTP service rule to the "block services" menu. It depends on which router you have. When you look at one of these menus you will see no indication that Netgear disables telnet and FTP by default, but trust me - THEY DO. Add whatever explicit rules you need to enable these services and as soon as you hit apply, it will work. I just did this to a RP614v4 recently and it had the "block services" menu, which was empty. As soon as I added an allow FTP rule, it worked immediately and I was able to access FTP sites on the internet again.

Good luck, DR

I'm sorry but I already tried this. And after all, this only happens on one computer.

0

I have the same router DG834n and exact problem can't send mail or FTP. Loaded latest firmware and again added FTP to firewall rules then hey-presto the FTP worked. Still pants though as I can't send e-mails unless I connect my old modem so port 25 must be ok.

All rules on my router are set to allow and all firewalls off ???? Netgear support just want to get rid of you when you call and are a waste of time.

Any ideas ?

0

Yes. Apart from the pretty useless Level 1 support, which would only wate your time coming up with obvious things, I spoke 1 with Level 2, he tried few things, included latest firmware for WPN111, the wireless USB adaptor I use on desktop (pointless, seen that the fault appears also when I used another brand WIRED adaptor), with no results.

The socond time I was told it is a Network configuration issue, and they don't support that.

0

I had this same problem using a DSL connection and I had to go into the WAN Setup section and change my MTU size from 1500 to 1492 and as soon as it updated the settings I was able to use my FTP client like I did before I istalled the router...ope this helps some of you cause this was really frusterating. i have a netgear wgt624 v3

0

I've got the RP614v4 Router and setting the MTU size to 1492 instead of 1500 did the trick for me, too!

Thank you very much! :)
What a weird bug...

0

Hi bluephoenix66, I admit your problem is really weird, let me just review your issues:

- Netgear DG834N Router
- Desktop/XP can't access FTP and SMTP either wired or wireless
- Laptop/XP can't access FTP only when wireless
- But in general web and other service works fine

based on the above, we could also equate that: FTP doesn't totally work when wireless from the router

yup it can really drive you mad, but kidding aside, I would say thats its a major bug in firmware, hahaha but of course that's just my opinion

have a few questions and suggestions:
1. what's the firmware of your router? have you tried updating it or even downgrading it if there's any new, previous, or beta firmware available?

2. as for the wireless, have you tried it with or w/o wireless security? mixed BGN or pure BG or N environment?

3. You did mention about rules, have you tried setting rules, I assume these are router access rules, have you tried, just for the purpose isolating, to set a pc to allow all inbound outbound access?

4. Have you tried playing with the router settings other than the rules? like disabling additional security on the router, er. SPI, IDS etc., checking other sets like blocked sites or ports, access sched, forwarding/triggering aka services if any, setting a PC to DMZ, playing around with the QoS, UPnP, if any?

5. enabling and checking the logs? for possible clues or info that might help the netgear guys to make their investigation faster.

and perhaps try to give those netgear guys a wake-up call, just to stir things up.

regards,

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.