0

Hi all,

This being my first post, please be gentle with me !!

We have had a successful Netgear WGT624 running for the last few years now. Wired via Virgin broadband downstairs and wireless via the router to upstairs. I have this week treated myself to a brand new Samsung P500 (With XP) Laptop. I am unable to connect to the router or internet at all.
I can't remember all that long ago how I set the upstairs computer up but I cannot find anything on the laptop that I am doing wrong.
It has found two (sometimes three) networks close by. I have selected Netgear (ours), click connect and it goes off to try and find a networking address. It fails everytime !!
Can someone please shed any light on if I am doing anything wrong or there is a setting that I have overlooked.
Another thing the computer upstairs has a WG111T adaptor and is working fine, do I need another one of these (I have one just in case) with the new wireless laptop.

I hope I have explained this all ok, I'm not very technical minded. I know the basics and can follow instructions ok so please bear with me.

Thank you in advance

Jayne

3
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by digitalocksmith
0

well can you tell me the ip you are giving to the laptop can you explain me the internet configuration what is the senario how did you connect your router so i can help you.


Thanks

0

Hi Jayne.

Looks as though your new laptops network adaptor sees the wireless router downstairs as your network lists as available.

You need to make sure that the laptops settings are identical to those of the router.
Ensure that network sharing is enabled on the laptop within XP and that you have the same 'workgroup' name set as the router and PC downstairs.

If you have secured your WLAN (which i hope you have) then obviously the Encryption key needs to be identical and you will also need to list your laptops MAC address in the routers filter table if you have MAC filtering enabled on the router.

To set or change workgroup names in Windows XP, right-click on My Computer or open the System icon in Control Panel, then choose the Computer Name tab and finally, click the 'Change' button to access the workgroup name fields.

Here is a great tutorial on setting up your home wireless network correctly.

http://www.microsoft.com/windowsxp/using/networking/setup/wireless.mspx

Its very important that you secure your wireless network as you state that you can see 2, sometimes 3 other networks close by and if you can see them, they can see you (unless you have broadcast disabled on the router) and if your not secured, they can hook to your network and use your internet bandwidth and most probably share resources which means access to your computers on the network.

Securing a wireless network:

http://www.practicallynetworked.com/support/wireless_secure.htm

Good Luck

0

Thank you for your advice, very much appreciated. I have managed to get a little further forward but the laptop still cannot obtain an IP address, although when you go to settings the IP address is already there?? Please help

0

Got it !!!!!!!!!!!!!!!!
Thank you so much for all your suggestions etc. It turned out to be one of the security codes were slightly different from the others.
Consider myself told off LOL
Many thanks
Jayne

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.