0

Hi Guys,

I've recently started using a netgear DG834 router which is connected to my pc via the on-board ethernet port (NOT a NIC).

I can access most sites ok, including the hotmail login page, but after entering my details I get the 'page cannot be displayed' error.

After reading a couple of other threads on here...

I've tried reducing the MTU on the LAN (using Dr TCP) and also on the router, but this didn't help.

I've also upgraded to the latest firmware.

Still nothing. Netgear tech support didn't help much, they suggested setting up a firewall rule to allow port forwarding, but that didn't work either.

Just worndering if anyone here had any ideas...? They'd be much appreciated.

Oh yeah, specs... WinXP, IE 6.0

6
Contributors
9
Replies
10
Views
13 Years
Discussion Span
Last Post by sweetcream
0

I'm not familiar with that particular Netgear model, but it sounds like an issue with "secure" pages/sites. Check the router's settings and your system's settings to make sure you're not blocking secure/SSL connections.

0

This may sound kinda silly, but just to make sure the netgear isn't the issue, if you remove it from the loop, and just plug in your pc to your cable modem (or DSL, or whatever), can you get to Hotmail again?

I know it sounds funny, but sometimes that stuff just happens.

You could also try hard-resetting the router.

Good Luck!

0

This may sound kinda silly, but just to make sure the netgear isn't the issue, if you remove it from the loop, and just plug in your pc to your cable modem (or DSL, or whatever), can you get to Hotmail again?

Not silly at all; a good idea actually. Just be sure to power down the modem when you do so; the modem may need to acquire the MAC address of the computer in order for your ISP to validate your logon.

0

I'm not familiar with that particular Netgear model, but it sounds like an issue with "secure" pages/sites. Check the router's settings and your system's settings to make sure you're not blocking secure/SSL connections.

I'm experiencing the same problem as the original thread poster...have also made sure I'm not blocking secure/SSL connection as suggested above. In addition, I've changed the MTU to 1492, 1500, 1400, 1436 to no avail. what next?

0

Hi igreenb, welcome to TechTalk :)

We ask that members not tag their questions on to a thread previously started by another member (regardless of how similar your problem might seem). Not only does it divert the focus of the thread away from the original poster's problem, but it also makes it less likely that you yourself will get the individual attention that you need.

Please start your own thread and post your question there. When you do, please try to give us as much specific info as possible regarding the problem (exact error messages, system specs, etc.).

For a full description of our posting guidelines and general rules of conduct, please see this page:

http://www.daniweb.com/techtalkforums/faq.php?faq=daniweb_faq#faq_rules


Thanks for understanding.

0

Firstly, thanks a lot for the replies, haven't had much time lately but here's an update...

This may sound kinda silly, but just to make sure the netgear isn't the issue, if you remove it from the loop, and just plug in your pc to your cable modem (or DSL, or whatever), can you get to Hotmail again?

So I disconnected the router and pluged in my old USB ADSL modem, which I am using at the moment. Guess what though... can't access secure sites! So that tells us that the router isn't the issue here... must be something on my system, which leads me to...

Check your system's settings to make sure you're not blocking secure/SSL connections

Can anyone explain how to do this? I've looked in Internet Options and the only thing I can see about SSL is certificates.

Thanks again.

0

At the bottom of the Advanced tab in Internet Options there are a couple of options to use SSL 2.0 and 3.0, although by default those are checked, so that's probably not the issue.

Do you have any firewall software like Norton Internet Security running? If so, that might be blocking traffic on the port (443) used for secure web communications; disable any firewall software and see if that helps.

I'm assuming you're using Internet Explorer; do you have any other browser installed which you could try? If not, you might want to install Netscape, Opera, or Firefox and see if you experience the same error using one of those browsers.

0

OK! i've had that same problem, i wasn't able to open hotmail or log into messenger since i connected my pc to my brand new netgear router 2 or 3 month ago. I tought it was problem of my installed system SuSE Linux 10.1 but i realized it was impossible to connect even on Windows "OS", so i started looking for a way to solve that little problem (coz i don't have any hotmail account) and just 5 or 10 minutes ago i found the solution.
First of all you all should know that i have a "netgear" router and i don't know if routers of others brands have the same options that mine so try to find a similar option on the configuration page.
It was pretty easy but take a long time to solve it because i didn't know what i was doing, i just can tell that hotmail and messenger run as fast as any other service.

Solution (Netgear Router):
1. Open the configuration page of the router (for me 192.168.2.1).
2. Go to the "WAN Setup" option on the left of the page.
3. Enable the "Respond to Ping on Internet Port" option.
4. Click on the apply button.

That's it. if it work for you don't ask me why that solve the problem because i don't have any idea, it just fixed the problem for me. If it didn't, keep looking on the configuration page, i'm sure there must be something wrong with the configuration.

0

OK! i've had that same problem, i wasn't able to open hotmail or log into messenger since i connected my pc to my brand new netgear router 2 or 3 month ago. I tought it was problem of my installed system SuSE Linux 10.1 but i realized it was impossible to connect even on Windows "OS", so i started looking for a way to solve that little problem (coz i don't have any hotmail account) and just 5 or 10 minutes ago i found the solution.
First of all you all should know that i have a "netgear" router and i don't know if routers of others brands have the same options that mine so try to find a similar option on the configuration page.
It was pretty easy but take a long time to solve it because i didn't know what i was doing, i just can tell that hotmail and messenger run as fast as any other service.

Solution (Netgear Router):
1. Open the configuration page of the router (for me 192.168.2.1).
2. Go to the "WAN Setup" option on the left of the page.
3. Enable the "Respond to Ping on Internet Port" option.
4. Click on the apply button.

That's it. if it work for you don't ask me why that solve the problem because i don't have any idea, it just fixed the problem for me. If it didn't, keep looking on the configuration page, i'm sure there must be something wrong with the configuration.

Registered just to say thanks to fedderico10 as I had the exact problem and it fixed it perfectly.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.