0

Hello

Hope someone can help - I'm new here and having some difficulties with my home network.

I have two PCs and want to link them, so both can access an external hard-drive to share music files etc.

Machine 1 - Dell Desktop PC, running Windows XP Home Ver 2002 SP3, Norton Internet Security, connects via a USB connection to a Western Digital My Book external hard-drive, connects to the internet via a Cat5 ethernet cable to my router.

Machine 2 - Toshiba Tecra Laptop, running Windows XP Pro Ver 2002 SP3, AVG & MS Firewall, connects to the internet via a wireless connection to my router.

Router is a Belkin F5D9630-4 modem / router combo and connects to a ADSL line.

........................

Both PCs connect to the internet no problem. I've tried to create a home network via the Wizard in 'Network Tasks' both with the options 'Set up a home or small office network' and the 'Set up a Wireless Network for a home or small office' and neither seems to work.

They create a workgroup of the same name on both machines, but neither can 'see' the other machine and the subsequent 'shares'. I am looking at these via Explorer - Tools / Map Netork Drive / Browse

I understand how to share folders and files and have done this with the external HD that connects via USB to Machine 1.

But don't really know what to try next - probably very straight forward !

Thanks for reading and if you can help.

David

3
Contributors
3
Replies
6
Views
8 Years
Discussion Span
Last Post by Joe Mama
0

Managed to figure it out myself. Neither machines could 'Ping' each other - so something stopping them. Checked into the Firewalls and this looked like favourite. Turned them off for 5 minutes - both now could ping each other, I could 'see' each machine on the other and the shares worked. A quick tweak on both Firewalls and it's working!

0

That was going to be my next suggestion - check the FW settings ESPECIALLY on Norton Internet Security. I have seen this app block things that are normally not supposed to be blocked. Im sure you made the exception in your tables to allow your 192.168.x.x/24 range as trusted within both of your firewalls.

At any rate, good on you for figuring this out!
-Me

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.